
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  GAMEMASTER to Debut from Georgia-based Peach Maria Productions</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://georgiaentertainmentnews.com/xmlrpc.php" />
	

	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; Feed" href="https://georgiaentertainmentnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; Comments Feed" href="https://georgiaentertainmentnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Georgia Entertainment News &raquo; iCal Feed" href="https://georgiaentertainmentnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; GAMEMASTER to Debut from Georgia-based Peach Maria Productions Comments Feed" href="https://georgiaentertainmentnews.com/2020/02/gamemaster-to-debut-from-georgia-based-peach-maria-productions/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/georgiaentertainmentnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://georgiaentertainmentnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.0.2' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #e98024; }

::-moz-selection { background: #e98024; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #e98024; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #e98024; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #e98024; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #e98024; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #e98024; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #e98024; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #e98024; } }

.mobile-head { border-top-color: #e98024; }

.post-content a { color: #e98024; }

body, body.boxed { background-color: #ffffff;; }

.top-bar, .top-bar.dark { background-color: #ffffff;; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #ffffff;; }

.main .sidebar .widgettitle, .tabbed .tabs-list a { color: #000000; }

.main-footer { background-color: #ffffff; background-image: none;; }

.lower-foot { background-color: #ffffff; }



</style>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://georgiaentertainmentnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://georgiaentertainmentnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://georgiaentertainmentnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='VIDEO: Big Investment for Georgia, PC&#038;E Acquires Bolt X' href='https://georgiaentertainmentnews.com/2020/02/video-big-investment-for-georgia-pce-acquires-bolt-x/' />
<link rel='next' title='Production crews stage parts of Downtown Macon for short film' href='https://georgiaentertainmentnews.com/2020/02/production-crews-stage-parts-of-downtown-macon-for-short-film/' />
<link rel="canonical" href="https://georgiaentertainmentnews.com/2020/02/gamemaster-to-debut-from-georgia-based-peach-maria-productions/" />
<link rel='shortlink' href='https://georgiaentertainmentnews.com/?p=6479' />
<link rel="alternate" type="application/json+oembed" href="https://georgiaentertainmentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F02%2Fgamemaster-to-debut-from-georgia-based-peach-maria-productions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://georgiaentertainmentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F02%2Fgamemaster-to-debut-from-georgia-based-peach-maria-productions%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://georgiaentertainmentnews.com"><link rel="https://theeventscalendar.com/" href="https://georgiaentertainmentnews.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-85046604-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	
<!--[if lt IE 9]>
<script src="https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-6479 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled right-sidebar full img-effects has-nav-dark has-nav-full has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://georgiaentertainmentnews.com/2020/02/nj-official-its-time-that-we-saw-something-besides-a-georgia-peach-after-a-program/" title="NJ Official: &#8220;It’s time that we saw something besides a Georgia peach after a program&#8221;">NJ Official: &#8220;It’s time that we saw something besides a Georgia peach after a program&#8221;</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/02/filmmakers-applaud-ohio-movie-tax-credits-while-critics-pan-them/" title="Filmmakers applaud Ohio movie tax credits, while critics pan them">Filmmakers applaud Ohio movie tax credits, while critics pan them</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/02/125-6-savannah-film-industry-direct-spend-in-2019/" title="$125.6 Savannah Film Industry Direct Spend in 2019">$125.6 Savannah Film Industry Direct Spend in 2019</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/02/savannah-1-place-to-live-and-work-in-film/" title="Savannah #1 Place to Live and Work in Film">Savannah #1 Place to Live and Work in Film</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/02/alberta-film-industry-lobbying-government-to-change-incentive-program/" title="Alberta film industry lobbying government to change incentive program">Alberta film industry lobbying government to change incentive program</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/02/scad-generates-766-million-in-economic-impact-for-georgia/" title="SCAD Generates $766 Million in Economic Impact for Georgia">SCAD Generates $766 Million in Economic Impact for Georgia</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/02/production-crews-stage-parts-of-downtown-macon-for-short-film/" title="Production crews stage parts of Downtown Macon for short film">Production crews stage parts of Downtown Macon for short film</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/02/gamemaster-to-debut-from-georgia-based-peach-maria-productions/" title="GAMEMASTER to Debut from Georgia-based Peach Maria Productions">GAMEMASTER to Debut from Georgia-based Peach Maria Productions</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://georgiaentertainmentnews.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://georgiaentertainmentnews.com/" title="Georgia Entertainment News" rel="home" class="is-logo-mobile">
		
														
									<img src="https://georgiafilmnews.com/wp-content/uploads/2017/06/georgiaentertainmentnews.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://georgiafilmnews.com/wp-content/uploads/2017/06/georgiaentertainmentnews.png" class="logo-image" alt="Georgia Entertainment News" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="a-widget">
			
				<!-- Header Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216895 = window.plc216895 || 0;
document.write('<'+'div id="placement_216895_'+plc216895+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216895, [728,90], 'placement_216895_'+opt.place, opt); }, opt: { place: plc216895++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>			
			</div>
		
				
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-full nav-dark has-search">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-9"><a href="https://georgiaentertainmentnews.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2 menu-item-8"><a href="https://georgiaentertainmentnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-818"><a href="https://georgiaentertainmentnews.com/category/reel-georgia/">Reel Georgia</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-10"><a href="https://georgiaentertainmentnews.com/category/videos/">Videos</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://georgiaentertainmentnews.com/direct-connect/">Direct Connect</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://georgiaentertainmentnews.com/georgia-film-location/">Super Locations</a></li>
<li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="https://georgiaentertainmentnews.com/2019-2020-georgia-entertainment-resource-guide-by-category/">Resource Guide</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7"><a href="https://georgiaentertainmentnews.com/contact-us/">Contact Us</a></li>
</ul></div>				
								
					<div class="mobile-menu-container"><ul id="menu-global-navigation-1" class="menu mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-9"><a href="https://georgiaentertainmentnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2 menu-item-8"><a href="https://georgiaentertainmentnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-818"><a href="https://georgiaentertainmentnews.com/category/reel-georgia/">Reel Georgia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-10"><a href="https://georgiaentertainmentnews.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://georgiaentertainmentnews.com/direct-connect/">Direct Connect</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://georgiaentertainmentnews.com/georgia-film-location/">Super Locations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="https://georgiaentertainmentnews.com/2019-2020-georgia-entertainment-resource-guide-by-category/">Resource Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7"><a href="https://georgiaentertainmentnews.com/contact-us/">Contact Us</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search -search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://georgiaentertainmentnews.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://georgiaentertainmentnews.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://georgiaentertainmentnews.com/category/features/"><span itemprop="title">Features</span></a></span><span class="delim">&raquo;</span><span class="current">GAMEMASTER to Debut from Georgia-based Peach Maria Productions</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
			
				
<article id="post-6479" class="post-6479 post type-post status-publish format-standard has-post-thumbnail category-features tag-featured">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://georgiaentertainmentnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.41.48-PM.png" title="GAMEMASTER to Debut from Georgia-based Peach Maria Productions">
			
						
								
					<img width="299" height="242" src="https://georgiaentertainmentnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.41.48-PM.png" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="GAMEMASTER to Debut from Georgia-based Peach Maria Productions" srcset="https://georgiaentertainmentnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.41.48-PM.png 299w, https://georgiaentertainmentnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.41.48-PM-168x137.png 168w" sizes="(max-width: 299px) 100vw, 299px" />				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			GAMEMASTER to Debut from Georgia-based Peach Maria Productions			</h1>
			
			<a href="https://georgiaentertainmentnews.com/2020/02/gamemaster-to-debut-from-georgia-based-peach-maria-productions/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://georgiaentertainmentnews.com/author/randy/" title="Posts by Staff" rel="author">Staff</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2020-02-12T14:14:44-05:00" title="2020-02-12">February 12, 2020</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://georgiaentertainmentnews.com/category/features/" rel="category tag">Features</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p dir="ltr">A new esports reality show, <strong>GAMEMASTER</strong>, will debut on a streaming service in Spring 2020. The nine-episode show will feature <a href="https://tadpolecomm.us19.list-manage.com/track/click?u=c5b606a5a6678c7b7ed71842a&amp;id=ba97837df0&amp;e=e4c233bd65">Wil Wheaton</a> as the Commissioner/Host and showcase 12 amateur esports contestants from across the U.S. Ripped from their gaming chairs and plunged into our world, these gamers will live together in a house under the inescapable spotlight of a competition being broadcast on platforms around the globe. The contestants will be announced soon.</p>
<p>Over the course of nine episodes (featuring more than two dozen video games), the reality show will find fan favorites, mortal enemies, awesome games, cool gear, and tremendous audiences — all in a quest to discover the one, true “GameMaster.” Twelve amateur gamers start out, someone goes home each week, and two will battle it out at the finale to grab the $100K cash prize and claim the title.</p>
<p>GAMEMASTER is being produced by Georgia-based Peach Maria Productions (pronounced muh-RY-uh), and will be powered by <a href="https://tadpolecomm.us19.list-manage.com/track/click?u=c5b606a5a6678c7b7ed71842a&amp;id=994810be9e&amp;e=e4c233bd65">AMD</a>.</p>
<p>“GAMEMASTER takes the love of gaming and elevates it to a whole new level through the first immersive, multi-platform, head-to-head competition for both casual and diehard gaming fans,” said show creator and executive producer John Colp. “Our players won’t play the same game <a href="2020-02-12%2012:00:00%20EST">from noon to night</a>. They will play different games throughout and, at the end, the person who has the best cumulative score will be crowned the champion.”</p>
<p>“Gaming is part of almost all of our lives, whether on consoles or computers or phones, we’re all gamers in some way,” says executive producer Laurie Lockliear. “GAMEMASTER celebrates the joy, tech and humor that gamers love &#8211; whether you’re a professional player or you’re playing solitaire on your phone!”</p>
<p><strong>GAMEMASTER AT SOUTH BY SOUTHWEST FESTIVAL</strong></p>
<ul>
<li dir="ltr">
<p dir="ltr" role="presentation"><a href="2020-03-15%2012:00:00%20EDT">Sunday, March 15</a> | SXSW Gaming Awards<br />
<em>GAMEMASTER Host and Commissioner Wil Wheaton will host the SXSW Gaming Awards, which celebrate the wide reach of gaming across areas such as art, design, narrative, gameplay, cultural innovation and more. Held during the annual South by Southwest Festival in Austin, Texas, the awards are part of the SXSW Gaming Expo, which is part of the SXSW Interactive branch of the festival.</em></p>
</li>
</ul>
<ul>
<li dir="ltr">
<p dir="ltr" role="presentation"><a href="2020-03-21%2015:00:00%20EDT">Saturday, March 21 | 3pm</a> | Palmer Events Center, Discovery Stage<br />
<em>Wil Wheaton will be featured on the panel, entitled, GAMEMASTER with Wil Wheaton. Joining him will be Executive Producer and show creator John Colp, Executive Producer Laurie Lockliear, and Head Writer Michael Sokol.</em></p>
</li>
</ul>
<p dir="ltr">
<strong>ABOUT THE HOST / COMMISSIONER</strong><br />
<em>Every successful sporting league needs a strong leader. The NFL has Roger Goodell, the NBA has Adam Silver … GAMEMASTER has <strong>Wil Wheaton</strong>. </em></p>
<p><strong>Wil Wheaton</strong> loves to tell stories. He’s been doing it his whole life. By age 10, he had already been acting for three years. In 1986, at age 12, he earned critical acclaim as Gordie Lachance in Rob Reiner’s &#8220;Stand By Me&#8221;; at 14, he began his four-year turn as Wesley Crusher on the hit TV series &#8220;Star Trek: The Next Generation.&#8221;</p>
<p>Since then, Wil has appeared in dozens of films and TV series, with recurring roles on TNT’s &#8220;Leverage,&#8221; SyFy’s &#8220;Eureka,&#8221; and the hit webseries &#8220;The Guild.&#8221; He is the creator, producer and host of the webseries &#8220;Tabletop,&#8221; credited with reigniting national interest in tabletop gaming. Most recently, he played a fictionalized version of himself on CBS’s &#8220;The Big Bang Theory,&#8221; one of the most highly-rated and watched sitcoms of the last decade.</p>
<p>An accomplished voice actor, Wil has lent his talents to animated series including &#8220;Family Guy,&#8221; &#8220;Teen Titans,&#8221; &#8220;Guardians of the Galaxy&#8221; and &#8220;Batman: The Brave and the Bold.&#8221; His video game credits include four installments each of the &#8220;Grand Theft Auto&#8221; and Tom Clancy’s &#8220;Ghost Recon&#8221; series, as well as &#8220;Fallout: New Vegas,&#8221; &#8220;DC Universe Online&#8221; and &#8220;Broken Age.&#8221;</p>
<p>His audiobook narration of Ernest Cline’s <em>Ready Player One</em> debuted at number one on <em>The New York Times</em> bestseller list and was one of Goodreads’ 10 Best Narrator and Audiobook Pairings of All Time. He has also lent his voice to titles by John Scalzi, Randall Monroe and Joe Hill.</p>
<p>When he isn’t acting, narrating or podcasting, Wil Wheaton is writing. A lot. He is the author of <em>Just A Geek</em>, <em>Dancing Barefoot</em>, <em>The Happiest Days of Our Lives,</em> <em>Hunter</em>, and <em>Dead Trees Give No Shelter</em>, plus a forthcoming novel, <em>All We Ever Wanted Was Everything</em>. He has contributed columns to<a href="https://tadpolecomm.us19.list-manage.com/track/click?u=c5b606a5a6678c7b7ed71842a&amp;id=8ec3237597&amp;e=e4c233bd65"> Salon.com</a>, The A.V. Club, <em>LA Weekly</em>, <em>Playboy,</em> <em>The Washington Post</em>, and the Suicide Girls Newswire.</p>
<p>In recent years, Wil has earned recognition as an outspoken mental health advocate, chronicling his own journey in his blog and as a public speaker for the<a href="https://tadpolecomm.us19.list-manage.com/track/click?u=c5b606a5a6678c7b7ed71842a&amp;id=583009bd39&amp;e=e4c233bd65"> National Alliance on Mental Illness</a>. His<a href="https://tadpolecomm.us19.list-manage.com/track/click?u=c5b606a5a6678c7b7ed71842a&amp;id=efdd18db88&amp;e=e4c233bd65"> powerful, candid essay</a> about his struggle with chronic depression and anxiety garnered national attention.</p>
<p>Wil lives in Los Angeles with his badass, irrepressible wife Anne, two rescued dogs, one cat, and two vintage arcade cabinets. If you’re not a robot, you can reach him at: <a href="/cdn-cgi/l/email-protection#74031d1834031d18031c1115001b1a5a1a1100"><span class="__cf_email__" data-cfemail="3146585d7146585d46595450455e5f1f5f5445">[email&#160;protected]</span></a>.</p>
<p><strong>ABOUT THE CREW</strong><br />
<em>With more than 25 reality television series comprising over 500 episodes, the GAMEMASTER production team has crafted content for numerous networks including ABC, CBS, NBC, HBO, MTV, VH1, Bravo, TLC and Lifetime.</em></p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/home?status=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F02%2Fgamemaster-to-debut-from-georgia-based-peach-maria-productions%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F02%2Fgamemaster-to-debut-from-georgia-based-peach-maria-productions%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="https://plus.google.com/share?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F02%2Fgamemaster-to-debut-from-georgia-based-peach-maria-productions%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F02%2Fgamemaster-to-debut-from-georgia-based-peach-maria-productions%2F&amp;media=https%3A%2F%2Fgeorgiaentertainmentnews.com%2Fwp-content%2Fuploads%2F2020%2F02%2FScreen-Shot-2020-02-12-at-1.41.48-PM.png" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F02%2Fgamemaster-to-debut-from-georgia-based-peach-maria-productions%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F02%2Fgamemaster-to-debut-from-georgia-based-peach-maria-productions%2F&amp;name=GAMEMASTER+to+Debut+from+Georgia-based+Peach+Maria+Productions" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="/cdn-cgi/l/email-protection#2f105c5a4d454a4c5b12686e626a626e7c7b6a7d0a1d1f5b400a1d1f6b4a4d5a5b0a1d1f495d40420a1d1f684a405d48464e024d4e5c4a4b0a1d1f7f4a4e4c470a1d1f624e5d464e0a1d1f7f5d404b5a4c5b4640415c094e425f144d404b5612475b5b5f5c0a1c6e0a1d690a1d69484a405d48464e4a415b4a5d5b4e4641424a415b414a585c014c40420a1d691d1f1d1f0a1d691f1d0a1d69484e424a424e5c5b4a5d025b40024b4a4d5a5b02495d404202484a405d48464e024d4e5c4a4b025f4a4e4c4702424e5d464e025f5d404b5a4c5b4640415c0a1d69" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://secure.gravatar.com/avatar/330c6f0e3f560588d920129eac30e9f4?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/330c6f0e3f560588d920129eac30e9f4?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://georgiaentertainmentnews.com/author/randy/" title="Posts by Staff" rel="author">Staff</a>				
				<ul class="social-icons">
									
					<li>
						<a href="https://georgiafilmnews.com" class="icon fa fa-home" title="Website"> 
							<span class="visuallyhidden">Website</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://georgiaentertainmentnews.com/2020/02/savannah-1-place-to-live-and-work-in-film/" title="Savannah #1 Place to Live and Work in Film" class="image-link">
						<img width="214" height="140" src="https://georgiaentertainmentnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-14-at-12.50.28-PM-214x140.png" class="image wp-post-image" alt="" title="Savannah #1 Place to Live and Work in Film" />	
											</a>
					
										
					<h2><a href="https://georgiaentertainmentnews.com/2020/02/savannah-1-place-to-live-and-work-in-film/" title="Savannah #1 Place to Live and Work in Film">Savannah #1 Place to Live and Work in Film</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://georgiaentertainmentnews.com/2020/02/scad-generates-766-million-in-economic-impact-for-georgia/" title="SCAD Generates $766 Million in Economic Impact for Georgia" class="image-link">
						<img width="214" height="85" src="https://georgiaentertainmentnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-14-at-12.04.49-PM-214x85.png" class="image wp-post-image" alt="" title="SCAD Generates $766 Million in Economic Impact for Georgia" />	
											</a>
					
										
					<h2><a href="https://georgiaentertainmentnews.com/2020/02/scad-generates-766-million-in-economic-impact-for-georgia/" title="SCAD Generates $766 Million in Economic Impact for Georgia">SCAD Generates $766 Million in Economic Impact for Georgia</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://georgiaentertainmentnews.com/2020/02/georgia-keeps-booming-2019-another-record-year-for-georgia-exports/" title="Georgia Keeps Booming: 2019 Another Record Year for Georgia Exports" class="image-link">
						<img width="168" height="131" src="https://georgiaentertainmentnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-30-at-10.34.12-AM.png" class="image wp-post-image" alt="" title="Georgia Keeps Booming: 2019 Another Record Year for Georgia Exports" />	
											</a>
					
										
					<h2><a href="https://georgiaentertainmentnews.com/2020/02/georgia-keeps-booming-2019-another-record-year-for-georgia-exports/" title="Georgia Keeps Booming: 2019 Another Record Year for Georgia Exports">Georgia Keeps Booming: 2019 Another Record Year for Georgia Exports</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/gamemaster-to-debut-from-georgia-based-peach-maria-productions/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://georgiaentertainmentnews.com/wp-comments-post.php?wpe-comment-post=gfnhosting" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6479' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7418bb1503" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="151"/></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-7" class="widget widget_text">			<div class="textwidget"><small>Sponsor</small>
<div style="border:1px solid #eee;">
<!-- Sidebar 300x250 Postion 1 [async] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216896 = window.plc216896 || 0;
document.write('<'+'div id="placement_216896_'+plc216896+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216896, [300,250], 'placement_216896_'+opt.place, opt); }, opt: { place: plc216896++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</li>
<li id="text-2" class="widget widget_text"><h3 class="widgettitle">About Georgia Entertainment News</h3>			<div class="textwidget"><p>Georgia Entertainment News is Georgia’s leading source for news, analysis and information about the film and movie industry. <a href="http://georgiafilmnews.com/contact-us/">Contact us</a> today to receive more information about editorial, video and promotional exposure at Georgia Film News. <a href="https://georgiaentertainmentnews.com/2016/10/georgia-film-news-to-launch-this-month/">Learn more about Georgia Entertainment News</a></p>
</div>
		</li>
<li id="text-3" class="widget widget_text"><h3 class="widgettitle">Georgia Entertainment News Briefing</h3>			<div class="textwidget"><p>The Georgia Entertainment News Briefing is an email newsletter that contains the top news headlines and featured commentary about the film industry in Georgia.</p>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//georgiafilmsnews.us14.list-manage.com/subscribe/post?u=6df1763b0ac87f61f90a49d73&amp;id=ca53efecac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6df1763b0ac87f61f90a49d73_ca53efecac" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</li>

		<li id="bunyad_ads_widget-3" class="widget code-widget">		
					
			<div class="a-widget">
			
				<small>Sponsor</small>
<!-- Sidebar 300x250 Postion 2 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216897 = window.plc216897 || 0;
document.write('<'+'div id="placement_216897_'+plc216897+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216897, [300,250], 'placement_216897_'+opt.place, opt); }, opt: { place: plc216897++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>			
			</div>
		
		</li>
		
		<li id="text-6" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/georgiaentertainmentnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/georgiaentertainmentnews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/georgiaentertainmentnews/">Georgia Film News</a></blockquote></div>

<p>&nbsp;</p>
<center>
<a href="https://twitter.com/gafilmnews" class="twitter-follow-button" data-size="large" data-show-count="false">Follow @gafilmnews</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</center></div>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p>Copyright © 2017 Georgia Entertainment News. All rights reserved.</p>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"GAMEMASTER to Debut from Georgia-based Peach Maria Productions","url":"https:\/\/georgiaentertainmentnews.com\/2020\/02\/gamemaster-to-debut-from-georgia-based-peach-maria-productions\/","image":{"@type":"ImageObject","url":"https:\/\/georgiaentertainmentnews.com\/wp-content\/uploads\/2020\/02\/Screen-Shot-2020-02-12-at-1.41.48-PM.png","width":299,"height":242},"datePublished":"2020-02-12T14:14:44-05:00","dateModified":"2020-02-12T14:14:44-05:00","author":{"@type":"Person","name":"Staff"},"publisher":{"@type":"Organization","name":"Georgia Entertainment News","logo":{"@type":"ImageObject","url":"https:\/\/georgiafilmnews.com\/wp-content\/uploads\/2017\/06\/georgiaentertainmentnews.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/georgiaentertainmentnews.com\/2020\/02\/gamemaster-to-debut-from-georgia-based-peach-maria-productions\/"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"6522d282c7","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/georgiaentertainmentnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/georgiaentertainmentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>