
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  RIAA Designates SoundExchange as Authoritative Source of ISRC Data in the United States</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://georgiaentertainmentnews.com/xmlrpc.php" />
	

	
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; Feed" href="https://georgiaentertainmentnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; Comments Feed" href="https://georgiaentertainmentnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Georgia Entertainment News &raquo; iCal Feed" href="https://georgiaentertainmentnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; RIAA Designates SoundExchange as Authoritative Source of ISRC Data in the United States Comments Feed" href="https://georgiaentertainmentnews.com/2020/07/riaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/georgiaentertainmentnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://georgiaentertainmentnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.0.2' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #e98024; }

::-moz-selection { background: #e98024; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #e98024; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #e98024; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #e98024; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #e98024; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #e98024; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #e98024; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #e98024; } }

.mobile-head { border-top-color: #e98024; }

.post-content a { color: #e98024; }

body, body.boxed { background-color: #ffffff;; }

.top-bar, .top-bar.dark { background-color: #ffffff;; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #ffffff;; }

.main .sidebar .widgettitle, .tabbed .tabs-list a { color: #000000; }

.main-footer { background-color: #ffffff; background-image: none;; }

.lower-foot { background-color: #ffffff; }



</style>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://georgiaentertainmentnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://georgiaentertainmentnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://georgiaentertainmentnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='John Lewis Remembered in &#8220;The Boy From Troy&#8221; Service Held in His Hometown' href='https://georgiaentertainmentnews.com/2020/07/john-lewis-remembered-in-the-boy-from-troy-service-held-in-his-hometown/' />
<link rel="canonical" href="https://georgiaentertainmentnews.com/2020/07/riaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states/" />
<link rel='shortlink' href='https://georgiaentertainmentnews.com/?p=6879' />
<link rel="alternate" type="application/json+oembed" href="https://georgiaentertainmentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F07%2Friaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://georgiaentertainmentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F07%2Friaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://georgiaentertainmentnews.com"><link rel="https://theeventscalendar.com/" href="https://georgiaentertainmentnews.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-85046604-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	
<!--[if lt IE 9]>
<script src="https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-6879 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled right-sidebar full img-effects has-nav-dark has-nav-full has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://georgiaentertainmentnews.com/2020/07/riaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states/" title="RIAA Designates SoundExchange as Authoritative Source of ISRC Data in the United States">RIAA Designates SoundExchange as Authoritative Source of ISRC Data in the United States</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/07/john-lewis-remembered-in-the-boy-from-troy-service-held-in-his-hometown/" title="John Lewis Remembered in &#8220;The Boy From Troy&#8221; Service Held in His Hometown">John Lewis Remembered in &#8220;The Boy From Troy&#8221; Service Held in His Hometown</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/07/tyler-perry-talks-camp-quarantine-and-challenges-of-filming-amid-a-pandemic/" title="Tyler Perry Talks &#8220;Camp Quarantine&#8221; and Challenges of Filming Amid a Pandemic">Tyler Perry Talks &#8220;Camp Quarantine&#8221; and Challenges of Filming Amid a Pandemic</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/07/iatse-comments-on-the-introduction-of-the-health-economic-assistance-liability-protection-and-schools-heals-act/" title="IATSE comments on the introduction of the Health, Economic Assistance, Liability Protection and Schools (HEALS) Act">IATSE comments on the introduction of the Health, Economic Assistance, Liability Protection and Schools (HEALS) Act</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/07/iatse-stagecraft-safety-committee-releases-covid-reopening-recovery-plan/" title="IATSE Stagecraft Safety Committee releases COVID reopening recovery plan">IATSE Stagecraft Safety Committee releases COVID reopening recovery plan</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/07/statement-from-mpa-on-the-passing-of-congressman-john-lewis/" title="Statement from MPA on the Passing of Congressman John Lewis">Statement from MPA on the Passing of Congressman John Lewis</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/07/macon-film-festival-forging-ahead-with-hybrid-online-in-person-and-drive-in-showings-planned/" title="Macon Film Festival forging ahead with hybrid online, in-person and drive-in showings planned">Macon Film Festival forging ahead with hybrid online, in-person and drive-in showings planned</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2020/07/whats-filming-and-in-production-in-georgia-right-now/" title="What&#8217;s filming and in production in Georgia right now">What&#8217;s filming and in production in Georgia right now</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://georgiaentertainmentnews.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://georgiaentertainmentnews.com/" title="Georgia Entertainment News" rel="home" class="is-logo-mobile">
		
														
									<img src="https://georgiafilmnews.com/wp-content/uploads/2017/06/georgiaentertainmentnews.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://georgiafilmnews.com/wp-content/uploads/2017/06/georgiaentertainmentnews.png" class="logo-image" alt="Georgia Entertainment News" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="a-widget">
			
				<!-- Header Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216895 = window.plc216895 || 0;
document.write('<'+'div id="placement_216895_'+plc216895+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216895, [728,90], 'placement_216895_'+opt.place, opt); }, opt: { place: plc216895++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>			
			</div>
		
				
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-full nav-dark has-search">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1 menu-item-9"><a href="https://georgiaentertainmentnews.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-8"><a href="https://georgiaentertainmentnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-818"><a href="https://georgiaentertainmentnews.com/category/reel-georgia/">Reel Georgia</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-10"><a href="https://georgiaentertainmentnews.com/category/videos/">Videos</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://georgiaentertainmentnews.com/direct-connect/">Direct Connect</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://georgiaentertainmentnews.com/georgia-film-location/">Super Locations</a></li>
<li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="https://georgiaentertainmentnews.com/2019-2020-georgia-entertainment-resource-guide-by-category/">Resource Guide</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://georgiaentertainmentnews.com/contact-us/">Contact Us</a></li>
</ul></div>				
								
					<div class="mobile-menu-container"><ul id="menu-global-navigation-1" class="menu mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1 menu-item-9"><a href="https://georgiaentertainmentnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-8"><a href="https://georgiaentertainmentnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-818"><a href="https://georgiaentertainmentnews.com/category/reel-georgia/">Reel Georgia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-10"><a href="https://georgiaentertainmentnews.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://georgiaentertainmentnews.com/direct-connect/">Direct Connect</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://georgiaentertainmentnews.com/georgia-film-location/">Super Locations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="https://georgiaentertainmentnews.com/2019-2020-georgia-entertainment-resource-guide-by-category/">Resource Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://georgiaentertainmentnews.com/contact-us/">Contact Us</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search -search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://georgiaentertainmentnews.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://georgiaentertainmentnews.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://georgiaentertainmentnews.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">RIAA Designates SoundExchange as Authoritative Source of ISRC Data in the United States</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
			
				
<article id="post-6879" class="post-6879 post type-post status-publish format-standard has-post-thumbnail category-news">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://georgiaentertainmentnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-21-at-3.10.54-PM.png" title="RIAA Designates SoundExchange as Authoritative Source of ISRC Data in the United States">
			
						
								
					<img width="272" height="161" src="https://georgiaentertainmentnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-21-at-3.10.54-PM.png" class="attachment-main-featured size-main-featured wp-post-image" alt="" title="RIAA Designates SoundExchange as Authoritative Source of ISRC Data in the United States" />				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			RIAA Designates SoundExchange as Authoritative Source of ISRC Data in the United States			</h1>
			
			<a href="https://georgiaentertainmentnews.com/2020/07/riaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://georgiaentertainmentnews.com/author/randy/" title="Posts by Staff" rel="author">Staff</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2020-07-29T20:43:11-04:00" title="2020-07-29">July 29, 2020</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://georgiaentertainmentnews.com/category/news/" rel="category tag">News</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>The Recording Industry Association of America (RIAA) today designated SoundExchange as the authoritative source of International Standard Recording Code (ISRC) data in the United States.</p>
<p>RIAA is making this designation to ensure a trusted and authoritative source of ISRC data for the U.S. marketplace, particularly as the implementation of the Music Modernization Act and the transition to streaming make accurate identification of sound recordings even more critical. This designation builds on a prior agreement by SoundExchange with IFPI to provide a publicly accessible ISRC lookup service.</p>
<p>ISRC is the internationally recognized identification tool for sound recordings and music videos implemented by IFPI. It serves as a fundamental component of data associated with recordings. ISRC is used throughout the music industry with applications across supply chains, reporting, music discovery, archiving and rights management. It is also a key data element used to link recordings to musical compositions and their identifier, International Standard Musical Work Code (ISWC).</p>
<p>“Due to SoundExchange’s extensive experience and widely respected reputation for efficiency and transparency, RIAA considers the ISRC codes and associated sound recording data held by SoundExchange as authoritative for commercial use in the U.S. marketplace. Moving forward, everyone should utilize this data. Industry wide use of these codes and associated data will contribute to the successful implementation of the MMA and to increased efficiency across the U.S. music industry more generally,” said <strong>David Hughes</strong>, <strong>head of technology and standards at RIAA.</strong></p>
<p>“I am routinely asked how ISRC users can know whether a given code is correct. Designating SoundExchange as the authoritative source addresses this issue within the U.S. We hope it will lead to more efficient and cost-effective processes for data management and transmission,”said <strong>Paul Jessop</strong>, <strong>Executive Director of the U.S. National ISRC Agency.</strong></p>
<p>“We welcome this important action that will bring greater certainty within the U.S. The long-term work of SoundExchange to assemble comprehensive, accurate data about the recordings used in the U.S. market has vastly benefited every corner of the industry. We encourage rights holders globally to continue cooperating with SoundExchange on assembling an increasingly comprehensive body of ISRC data, and we are thrilled that RIAA has designated SoundExchange as the authoritative source of this data for recordings used in the U.S.” said<strong> Dr. Richard Gooch, Chief Technology Officer, IFPI and Executive Director of the International ISRC Registration Authority.</strong></p>
<p>“Accurate and accessible data is vital to a healthy music industry, and serving as the authoritative source of ISRC data advances SoundExchange’s mission to ensure that music creators are paid accurately and efficiently,” said <strong>Michael Huppe, President &amp; CEO, SoundExchange.</strong> “When we eliminate friction through better and more efficient technology solutions such as access to ISRC data, creators in the music community can focus on the music.”</p>
<p>Additional information about the designation for ISRC users is available at <a href="https://usisrc.org/designation-of-soundexchange-technical-document.pdf">usisrc.org</a>.</p>
<p>###</p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/home?status=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F07%2Friaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F07%2Friaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="https://plus.google.com/share?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F07%2Friaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F07%2Friaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states%2F&amp;media=https%3A%2F%2Fgeorgiaentertainmentnews.com%2Fwp-content%2Fuploads%2F2020%2F07%2FScreen-Shot-2020-07-21-at-3.10.54-PM.png" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F07%2Friaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2020%2F07%2Friaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states%2F&amp;name=RIAA+Designates+SoundExchange+as+Authoritative+Source+of+ISRC+Data+in+the+United+States" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="/cdn-cgi/l/email-protection#4e713d3b2c242b2d3a731c070f0f6b7c7e0a2b3d2729202f3a2b3d6b7c7e1d213b202a0b362d262f20292b6b7c7e2f3d6b7c7e0f3b3a26213c273a2f3a27382b6b7c7e1d213b3c2d2b6b7c7e21286b7c7e071d1c0d6b7c7e0a2f3a2f6b7c7e27206b7c7e3a262b6b7c7e1b20273a2b2a6b7c7e1d3a2f3a2b3d682f233e752c212a3773263a3a3e3d6b7d0f6b7c086b7c08292b213c29272f2b203a2b3c3a2f2720232b203a202b393d602d21236b7c087c7e7c7e6b7c087e796b7c083c272f2f632a2b3d2729202f3a2b3d633d213b202a2b362d262f20292b632f3d632f3b3a26213c273a2f3a27382b633d213b3c2d2b63212863273d3c2d632a2f3a2f632720633a262b633b20273a2b2a633d3a2f3a2b3d6b7c08" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://secure.gravatar.com/avatar/330c6f0e3f560588d920129eac30e9f4?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/330c6f0e3f560588d920129eac30e9f4?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />			
			<div class="description">
				<a href="https://georgiaentertainmentnews.com/author/randy/" title="Posts by Staff" rel="author">Staff</a>				
				<ul class="social-icons">
									
					<li>
						<a href="https://georgiafilmnews.com" class="icon fa fa-home" title="Website"> 
							<span class="visuallyhidden">Website</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://georgiaentertainmentnews.com/2020/07/john-lewis-remembered-in-the-boy-from-troy-service-held-in-his-hometown/" title="John Lewis Remembered in &#8220;The Boy From Troy&#8221; Service Held in His Hometown" class="image-link">
						<img width="214" height="140" src="https://georgiaentertainmentnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-21-at-4.22.29-PM-214x140.png" class="image wp-post-image" alt="" title="John Lewis Remembered in &#8220;The Boy From Troy&#8221; Service Held in His Hometown" />	
											</a>
					
										
					<h2><a href="https://georgiaentertainmentnews.com/2020/07/john-lewis-remembered-in-the-boy-from-troy-service-held-in-his-hometown/" title="John Lewis Remembered in &#8220;The Boy From Troy&#8221; Service Held in His Hometown">John Lewis Remembered in &#8220;The Boy From Troy&#8221; Service Held in His Hometown</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://georgiaentertainmentnews.com/2020/07/tyler-perry-talks-camp-quarantine-and-challenges-of-filming-amid-a-pandemic/" title="Tyler Perry Talks &#8220;Camp Quarantine&#8221; and Challenges of Filming Amid a Pandemic" class="image-link">
						<img width="199" height="140" src="https://georgiaentertainmentnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-8.27.56-PM-199x140.png" class="image wp-post-image" alt="" title="Tyler Perry Talks &#8220;Camp Quarantine&#8221; and Challenges of Filming Amid a Pandemic" />	
											</a>
					
										
					<h2><a href="https://georgiaentertainmentnews.com/2020/07/tyler-perry-talks-camp-quarantine-and-challenges-of-filming-amid-a-pandemic/" title="Tyler Perry Talks &#8220;Camp Quarantine&#8221; and Challenges of Filming Amid a Pandemic">Tyler Perry Talks &#8220;Camp Quarantine&#8221; and Challenges of Filming Amid a Pandemic</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://georgiaentertainmentnews.com/2020/07/iatse-comments-on-the-introduction-of-the-health-economic-assistance-liability-protection-and-schools-heals-act/" title="IATSE comments on the introduction of the Health, Economic Assistance, Liability Protection and Schools (HEALS) Act" class="image-link">
						<img width="214" height="140" src="https://georgiaentertainmentnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-29-at-8.20.50-PM-214x140.png" class="image wp-post-image" alt="" title="IATSE comments on the introduction of the Health, Economic Assistance, Liability Protection and Schools (HEALS) Act" />	
											</a>
					
										
					<h2><a href="https://georgiaentertainmentnews.com/2020/07/iatse-comments-on-the-introduction-of-the-health-economic-assistance-liability-protection-and-schools-heals-act/" title="IATSE comments on the introduction of the Health, Economic Assistance, Liability Protection and Schools (HEALS) Act">IATSE comments on the introduction of the Health, Economic Assistance, Liability Protection and Schools (HEALS) Act</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/riaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://georgiaentertainmentnews.com/wp-comments-post.php?wpe-comment-post=gfnhosting" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6879' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a190e790f2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="46"/></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-7" class="widget widget_text">			<div class="textwidget"><small>Sponsor</small>
<div style="border:1px solid #eee;">
<!-- Sidebar 300x250 Postion 1 [async] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216896 = window.plc216896 || 0;
document.write('<'+'div id="placement_216896_'+plc216896+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216896, [300,250], 'placement_216896_'+opt.place, opt); }, opt: { place: plc216896++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</li>
<li id="text-2" class="widget widget_text"><h3 class="widgettitle">About Georgia Entertainment News</h3>			<div class="textwidget"><p>Georgia Entertainment News is Georgia’s leading source for news, analysis and information about the film and movie industry. <a href="http://georgiafilmnews.com/contact-us/">Contact us</a> today to receive more information about editorial, video and promotional exposure at Georgia Entertainment News. <a href="https://georgiaentertainmentnews.com/2016/10/georgia-film-news-to-launch-this-month/">Learn more about Georgia Entertainment News</a></p>
</div>
		</li>
<li id="text-3" class="widget widget_text"><h3 class="widgettitle">Georgia Entertainment News Briefing</h3>			<div class="textwidget"><p>The Georgia Entertainment News Briefing is an email newsletter that contains the top news headlines and featured commentary about the film industry in Georgia.</p>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//georgiafilmsnews.us14.list-manage.com/subscribe/post?u=6df1763b0ac87f61f90a49d73&amp;id=ca53efecac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6df1763b0ac87f61f90a49d73_ca53efecac" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</li>

		<li id="bunyad_ads_widget-3" class="widget code-widget">		
					
			<div class="a-widget">
			
				<small>Sponsor</small>
<!-- Sidebar 300x250 Postion 2 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216897 = window.plc216897 || 0;
document.write('<'+'div id="placement_216897_'+plc216897+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216897, [300,250], 'placement_216897_'+opt.place, opt); }, opt: { place: plc216897++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>			
			</div>
		
		</li>
		
		<li id="text-6" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/georgiaentertainmentnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/georgiaentertainmentnews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/georgiaentertainmentnews/">Georgia Film News</a></blockquote></div>

</div>
		</li>
<li id="text-8" class="widget widget_text">			<div class="textwidget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 30px;width: 100%;" data-feedid="sbi_georgia_entertainment_news#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 15px;padding-bottom: 0;">
    <a href="https://www.instagram.com/georgia_entertainment_news" target="_blank" rel="noopener noreferrer" title="@georgia_entertainment_news" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 style="color: rgb(0,0,0);">georgia_entertainment_news</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="http://georgiaentertainmentnews.com/wp-content/uploads/sb-instagram-feed-images/georgia_entertainment_news.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://georgiaentertainmentnews.com/wp-content/uploads/sb-instagram-feed-images/georgia_entertainment_news.jpg" alt="Georgia Entertainment News" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 15px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18154900948049221" data-date="1594232635">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CCZBrUypJRX/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.29350-15/106623078_2859150760860980_7229167470576190570_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=K33mXO1v7oYAX_6zfz8&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=60a3063e51f2cac705583373fb69f781&#038;oe=5F46DC2F" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/106623078_2859150760860980_7229167470576190570_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=K33mXO1v7oYAX_6zfz8&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=60a3063e51f2cac705583373fb69f781&amp;oe=5F46DC2F&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CCZBrUypJRX\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CCZBrUypJRX\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/106623078_2859150760860980_7229167470576190570_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=K33mXO1v7oYAX_6zfz8&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=60a3063e51f2cac705583373fb69f781&amp;oe=5F46DC2F&quot;}">
            <span class="sbi-screenreader">Atlanta-based Playa Azul Media Studios, @pamstudio</span>
            	                    <img src="https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Atlanta-based Playa Azul Media Studios, @pamstudiosllc the first Latina-owned production company in Georgia, is excited to announce the purchase of commercial space to build its first two sound studios in downtown Rome, Ga.
Link to story in bio. 
.
.
.
#filmgeorgia #romegeorgia #georgiaentertainmentnews">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17845407011229009" data-date="1593010418">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CB0me2sJOYa/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.2885-15/105942288_145651980445828_1664786655385003803_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=q3X7qW5KTgcAX8ZCL_L&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=dfd1eec5e096f32dc3103a2aded66b04&#038;oe=5F45C143" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.2885-15\/105942288_145651980445828_1664786655385003803_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q3X7qW5KTgcAX8ZCL_L&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=dfd1eec5e096f32dc3103a2aded66b04&amp;oe=5F45C143&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0me2sJOYa\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CB0me2sJOYa\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.2885-15\/105942288_145651980445828_1664786655385003803_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=q3X7qW5KTgcAX8ZCL_L&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=dfd1eec5e096f32dc3103a2aded66b04&amp;oe=5F45C143&quot;}">
            <span class="sbi-screenreader">@zenrisingenterprises CEO and founder Yvonne Lawso</span>
            	                    <img src="https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="@zenrisingenterprises CEO and founder Yvonne Lawson has launched a PPE company specializing in PPE products and services for the entertainment industry. “Production companies reopening after months of lock-down must follow a patchwork of protocols put out by producers and unions, to protect them from COVID-19. We are supplying production companies and crews with the best PPE products on the market at wholesale prices.” Check them out! .
.
.
#georgiaentertainment #atlanta #filmgeorgia">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17876876905680742" data-date="1591991548">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBWPJE6pCMH/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-2.cdninstagram.com/v/t51.29350-15/104162820_662623580955458_7360633255357045388_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bvQr_Tj7NgUAX-lrKyJ&#038;_nc_ht=scontent-mia3-2.cdninstagram.com&#038;oh=badd6775d03a4bbd0fe6dd5232f3a747&#038;oe=5F461A0D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/104162820_662623580955458_7360633255357045388_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bvQr_Tj7NgUAX-lrKyJ&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=badd6775d03a4bbd0fe6dd5232f3a747&amp;oe=5F461A0D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBWPJE6pCMH\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBWPJE6pCMH\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-2.cdninstagram.com\/v\/t51.29350-15\/104162820_662623580955458_7360633255357045388_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bvQr_Tj7NgUAX-lrKyJ&amp;_nc_ht=scontent-mia3-2.cdninstagram.com&amp;oh=badd6775d03a4bbd0fe6dd5232f3a747&amp;oe=5F461A0D&quot;}">
            <span class="sbi-screenreader">The Georgia Department of Economic Development (GD</span>
            	                    <img src="https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The Georgia Department of Economic Development (GDEcD) announced that Mark Jaronski, a 25-year travel and tourism industry leader and veteran Disney marketing executive, will lead Explore Georgia, the state tourism office within the Georgia Department of Economic Development.
Link to full story in bio. .
.
.
#filmgeorgia #atlanta #georgiaentertainment">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868259435745505" data-date="1588705992">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_0UcRTJCak/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent-mia3-1.cdninstagram.com/v/t51.2885-15/95831522_2558350067721829_4476372824004702012_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mrEnCBPJIGAAX8iPFel&#038;_nc_ht=scontent-mia3-1.cdninstagram.com&#038;oh=6288c2ac8ad6d0d1c3456fd85c0501b6&#038;oe=5F48E121" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/95831522_2558350067721829_4476372824004702012_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mrEnCBPJIGAAX8iPFel&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=6288c2ac8ad6d0d1c3456fd85c0501b6&amp;oe=5F48E121&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_0UcRTJCak\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_0UcRTJCak\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-mia3-1.cdninstagram.com\/v\/t51.2885-15\/95831522_2558350067721829_4476372824004702012_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mrEnCBPJIGAAX8iPFel&amp;_nc_ht=scontent-mia3-1.cdninstagram.com&amp;oh=6288c2ac8ad6d0d1c3456fd85c0501b6&amp;oe=5F48E121&quot;}">
            <span class="sbi-screenreader">Peter Bowden is President and CEO of VisitColumbus</span>
            	                    <img src="https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Peter Bowden is President and CEO of VisitColumbusGA and the Columbus Film Commission. In this video, he discusses the unique location of Columbus and why the community came together to create a film fund. Link in bio. .
.
.
#filmgeorgia #filmcolumbusga #georgiaentertainment">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/georgia_entertainment_news" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_georgia_entertainment_news#4" data-resized="{&quot;17868259435745505&quot;:{&quot;id&quot;:&quot;95831522_2558350067721829_4476372824004702012_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17876876905680742&quot;:{&quot;id&quot;:&quot;104162820_662623580955458_7360633255357045388_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17845407011229009&quot;:{&quot;id&quot;:&quot;105942288_145651980445828_1664786655385003803_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18154900948049221&quot;:{&quot;id&quot;:&quot;106623078_2859150760860980_7229167470576190570_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>


</div>
		</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p>Copyright © 2020 Georgia Entertainment News. All rights reserved.</p>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://georgiaentertainmentnews.com/wp-admin/admin-ajax.php";
</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"RIAA Designates SoundExchange as Authoritative Source of ISRC Data in the United States","url":"https:\/\/georgiaentertainmentnews.com\/2020\/07\/riaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states\/","image":{"@type":"ImageObject","url":"https:\/\/georgiaentertainmentnews.com\/wp-content\/uploads\/2020\/07\/Screen-Shot-2020-07-21-at-3.10.54-PM.png","width":272,"height":161},"datePublished":"2020-07-29T20:43:11-04:00","dateModified":"2020-07-29T20:43:11-04:00","author":{"@type":"Person","name":"Staff"},"publisher":{"@type":"Organization","name":"Georgia Entertainment News","logo":{"@type":"ImageObject","url":"https:\/\/georgiafilmnews.com\/wp-content\/uploads\/2017\/06\/georgiaentertainmentnews.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/georgiaentertainmentnews.com\/2020\/07\/riaa-designates-soundexchange-as-authoritative-source-of-isrc-data-in-the-united-states\/"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"f6bea0f5de","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/georgiaentertainmentnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/georgiaentertainmentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/georgiaentertainmentnews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/georgiaentertainmentnews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.2'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>