
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Gray Television to acquire all outstanding shares of Meredith for $2.7 billion</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://georgiaentertainmentnews.com/xmlrpc.php" />
	

	
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; Feed" href="https://georgiaentertainmentnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; Comments Feed" href="https://georgiaentertainmentnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Georgia Entertainment News &raquo; iCal Feed" href="https://georgiaentertainmentnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; Gray Television to acquire all outstanding shares of Meredith for $2.7 billion Comments Feed" href="https://georgiaentertainmentnews.com/2021/05/gray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/georgiaentertainmentnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://georgiaentertainmentnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpfai_style-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.0.2' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #e98024; }

::-moz-selection { background: #e98024; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #e98024; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #e98024; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #e98024; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #e98024; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #e98024; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #e98024; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #e98024; } }

.mobile-head { border-top-color: #e98024; }

.post-content a { color: #e98024; }

body, body.boxed { background-color: #ffffff;; }

.top-bar, .top-bar.dark { background-color: #ffffff;; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #ffffff;; }

.main .sidebar .widgettitle, .tabbed .tabs-list a { color: #000000; }

.main-footer { background-color: #ffffff; background-image: none;; }

.lower-foot { background-color: #ffffff; }



</style>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.7.1' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://georgiaentertainmentnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://georgiaentertainmentnews.com/wp-json/wp/v2/posts/7343" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://georgiaentertainmentnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://georgiaentertainmentnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://georgiaentertainmentnews.com/2021/05/gray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion/" />
<link rel='shortlink' href='https://georgiaentertainmentnews.com/?p=7343' />
<link rel="alternate" type="application/json+oembed" href="https://georgiaentertainmentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F05%2Fgray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://georgiaentertainmentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F05%2Fgray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://georgiaentertainmentnews.com"><link rel="https://theeventscalendar.com/" href="https://georgiaentertainmentnews.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-85046604-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	
<!--[if lt IE 9]>
<script src="https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-7343 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled right-sidebar full img-effects has-nav-dark has-nav-full has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://georgiaentertainmentnews.com/2021/05/gray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion/" title="Gray Television to acquire all outstanding shares of Meredith for $2.7 billion">Gray Television to acquire all outstanding shares of Meredith for $2.7 billion</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/05/gpp-may-meeting-the-importance-of-education-in-the-georgia-entertainment-industry/" title="GPP May Meeting: The Importance of Education in the Georgia Entertainment Industry">GPP May Meeting: The Importance of Education in the Georgia Entertainment Industry</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/05/exposed-a-conversation-with-erica-lumpert/" title="EXPOSED: A Conversation with Erica Lumpert">EXPOSED: A Conversation with Erica Lumpert</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/05/dreamhack-announces-free-hybrid-festival-and-online-multiplayer-game-dreamhack-beyond/" title="DreamHack Announces Free Hybrid Festival and Online Multiplayer Game &#8220;DreamHack Beyond&#8221;">DreamHack Announces Free Hybrid Festival and Online Multiplayer Game &#8220;DreamHack Beyond&#8221;</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/05/international-olympic-committee-announces-first-ever-olympic-virtual-series/" title="International Olympic Committee announces first-ever Olympic Virtual Series">International Olympic Committee announces first-ever Olympic Virtual Series</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/04/the-dos-and-donts-of-corporate-compliance/" title="The Do’s and Don’ts of Corporate Compliance">The Do’s and Don’ts of Corporate Compliance</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/04/kingdom-maker-looking-for-testers-and-senior-3d-artist/" title="Kingdom Maker Looking for Testers and Senior 3D Artist">Kingdom Maker Looking for Testers and Senior 3D Artist</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/04/the-machine-group-launches-new-division-to-offer-music-services-for-film-television-broadcasting-and-digital-gaming/" title="The Machine Group launches new division to offer music services for film, television broadcasting and digital gaming">The Machine Group launches new division to offer music services for film, television broadcasting and digital gaming</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://georgiaentertainmentnews.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://georgiaentertainmentnews.com/" title="Georgia Entertainment News" rel="home" class="is-logo-mobile">
		
														
									<img src="https://georgiafilmnews.com/wp-content/uploads/2017/06/georgiaentertainmentnews.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://georgiafilmnews.com/wp-content/uploads/2017/06/georgiaentertainmentnews.png" class="logo-image" alt="Georgia Entertainment News" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="a-widget">
			
				<!-- Header Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216895 = window.plc216895 || 0;
document.write('<'+'div id="placement_216895_'+plc216895+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216895, [728,90], 'placement_216895_'+opt.place, opt); }, opt: { place: plc216895++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>			
			</div>
		
				
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-full nav-dark has-search">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-9"><a href="https://georgiaentertainmentnews.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2 menu-item-8"><a href="https://georgiaentertainmentnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-818"><a href="https://georgiaentertainmentnews.com/category/reel-georgia/">Reel Georgia</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-10"><a href="https://georgiaentertainmentnews.com/category/videos/">Videos</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://georgiaentertainmentnews.com/direct-connect/">Direct Connect</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://georgiaentertainmentnews.com/georgia-film-location/">Super Locations</a></li>
<li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="https://georgiaentertainmentnews.com/2019-2020-georgia-entertainment-resource-guide-by-category/">Resource Guide</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7"><a href="https://georgiaentertainmentnews.com/contact-us/">Contact Us</a></li>
</ul></div>				
								
					<div class="mobile-menu-container"><ul id="menu-global-navigation-1" class="menu mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-9"><a href="https://georgiaentertainmentnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2 menu-item-8"><a href="https://georgiaentertainmentnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-818"><a href="https://georgiaentertainmentnews.com/category/reel-georgia/">Reel Georgia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-10"><a href="https://georgiaentertainmentnews.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://georgiaentertainmentnews.com/direct-connect/">Direct Connect</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://georgiaentertainmentnews.com/georgia-film-location/">Super Locations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="https://georgiaentertainmentnews.com/2019-2020-georgia-entertainment-resource-guide-by-category/">Resource Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7"><a href="https://georgiaentertainmentnews.com/contact-us/">Contact Us</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search -search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://georgiaentertainmentnews.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://georgiaentertainmentnews.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://georgiaentertainmentnews.com/category/features/"><span itemprop="title">Features</span></a></span><span class="delim">&raquo;</span><span class="current">Gray Television to acquire all outstanding shares of Meredith for $2.7 billion</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
			
				
<article id="post-7343" class="post-7343 post type-post status-publish format-standard has-post-thumbnail category-features tag-featured">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://georgiaentertainmentnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-1.55.50-PM.png" title="Gray Television to acquire all outstanding shares of Meredith for $2.7 billion">
			
						
								
					<img width="196" height="127" src="https://georgiaentertainmentnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-1.55.50-PM.png" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="Gray Television to acquire all outstanding shares of Meredith for $2.7 billion" />				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Gray Television to acquire all outstanding shares of Meredith for $2.7 billion			</h1>
			
			<a href="https://georgiaentertainmentnews.com/2021/05/gray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://georgiaentertainmentnews.com/author/randy/" title="Posts by Staff" rel="author">Staff</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2021-05-03T13:56:41-04:00" title="2021-05-03">May 3, 2021</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://georgiaentertainmentnews.com/category/features/" rel="category tag">Features</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p>Gray Television, Inc. (“Gray”) (NYSE: GTN) has agreed to acquire all outstanding shares of Meredith Corporation (“Meredith”) for approximately $14.50 per share in cash, or $2.7 billion in total enterprise value after the spin off of Meredith’s National Media Group to the current Meredith shareholders. The parties expect to close the transaction in the fourth quarter of 2021.</p>
<p>Immediately prior to closing this acquisition, Meredith will spin off to its existing shareholders its National Media Group operating division, which owns the nation’s largest portfolio of magazines as well as digital and marketing assets.</p>
<p>At the closing, Gray will acquire Meredith’s other operating division, known as the Local Media Group, which owns the following 17 television stations in 12 local markets: WGCL (CBS) / WPCH (Independent), Atlanta, Georgia (DMA 7) KPHO (CBS) / KTVK (Independent), Phoenix, Arizona (DMA 11) KPTV (FOX) / KPDX (MyNetwork), Portland, Oregon (DMA 21) KMOV (CBS), St. Louis, Missouri (DMA 23) WSMV (NBC), Nashville, Tennessee (DMA 29) WFSB (CBS), Hartford-New Haven, Connecticut (DMA 32) KCTV (CBS) / KSMO (MyNetwork), Kansas City, Missouri, (DMA 34) WHNS (FOX), Greenville-Spartanburg, South Carolina (DMA 35) KVVU (FOX), Las Vegas, Nevada (DMA 40) WALA (FOX), Mobile, Alabama (DMA 57) WNEM (CBS), Flint-Saginaw, Michigan (DMA 73) WGGB (ABC &amp; FOX) / WSHM-LD (CBS), Springfield, Massachusetts (DMA 116)</p>
<p>Gray currently operates in only one of these television markets, the Flint-Saginaw DMA. To facilitate regulatory approvals for this transaction, Gray will divest its ABC affiliate in the market, WJRT-TV, to an independent third-party no later than the closing of the Meredith acquisition. With a combined net revenue exceeding $3.1 billion on a blended 2019/2020 basis, Gray’s acquisition of Meredith’s television stations will transform Gray into the nation’s second largest television broadcaster.</p>
<p>Gray’s portfolio of television stations, including all announced transactions and less divestitures, will serve 113 local markets reaching approximately 36 percent of US television households. The transaction augments Gray’s position as the largest owner of top-rated local television stations and digital assets in the United States, with a pro forma portfolio including 79 markets with the top-rated television station and 101 markets with the first and/or second highest rated television station according to Comscore’s audience measurement data.</p>
<p>Gray’s Executive Chairman and CEO Hilton H. Howell commented, “The television station portfolios, company cultures, and commitments to localism of Gray and Meredith are highly complementary. We are very excited to acquire Meredith’s excellent television stations, and we look forward to welcoming its employees into the Gray family. Moreover, Gray’s Board and shareholders are deeply appreciative of the tireless efforts of our team led by Kevin Latek and Jim Ryan on this transaction and our other recently announced significant transactions. Building on our successes throughout 2020 and just the first few months of 2021, Gray Television clearly has an even stronger and brighter future than ever!”</p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/home?status=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F05%2Fgray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F05%2Fgray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="https://plus.google.com/share?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F05%2Fgray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F05%2Fgray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion%2F&amp;media=https%3A%2F%2Fgeorgiaentertainmentnews.com%2Fwp-content%2Fuploads%2F2021%2F05%2FScreen-Shot-2021-05-03-at-1.55.50-PM.png" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F05%2Fgray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F05%2Fgray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion%2F&amp;name=Gray+Television+to+acquire+all+outstanding+shares+of+Meredith+for+%242.7+billion" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="/cdn-cgi/l/email-protection#88b7fbfdeae2edebfcb5cffae9f1adbab8dcede4edfee1fbe1e7e6adbab8fce7adbab8e9ebf9fde1faedadbab8e9e4e4adbab8e7fdfcfbfce9e6ece1e6efadbab8fbe0e9faedfbadbab8e7eeadbab8c5edfaedece1fce0adbab8eee7faadbab8adbabcbaa6bfadbab8eae1e4e4e1e7e6aee9e5f8b3eae7ecf1b5e0fcfcf8fbadbbc9adbaceadbaceefede7faefe1e9ede6fcedfafce9e1e6e5ede6fce6edfffba6ebe7e5adbacebab8bab9adbaceb8bdadbaceeffae9f1a5fcede4edfee1fbe1e7e6a5fce7a5e9ebf9fde1faeda5e9e4e4a5e7fdfcfbfce9e6ece1e6efa5fbe0e9faedfba5e7eea5e5edfaedece1fce0a5eee7faa5baa5bfa5eae1e4e4e1e7e6adbace" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://secure.gravatar.com/avatar/330c6f0e3f560588d920129eac30e9f4?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/330c6f0e3f560588d920129eac30e9f4?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			
			<div class="description">
				<a href="https://georgiaentertainmentnews.com/author/randy/" title="Posts by Staff" rel="author">Staff</a>				
				<ul class="social-icons">
									
					<li>
						<a href="https://georgiafilmnews.com" class="icon fa fa-home" title="Website"> 
							<span class="visuallyhidden">Website</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://georgiaentertainmentnews.com/2021/05/exposed-a-conversation-with-erica-lumpert/" title="EXPOSED: A Conversation with Erica Lumpert" class="image-link">
						<img width="214" height="140" src="https://georgiaentertainmentnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-05-01-at-2.28.53-PM-214x140.png" class="image wp-post-image" alt="" loading="lazy" title="EXPOSED: A Conversation with Erica Lumpert" />	
											</a>
					
										
					<h2><a href="https://georgiaentertainmentnews.com/2021/05/exposed-a-conversation-with-erica-lumpert/" title="EXPOSED: A Conversation with Erica Lumpert">EXPOSED: A Conversation with Erica Lumpert</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://georgiaentertainmentnews.com/2021/05/international-olympic-committee-announces-first-ever-olympic-virtual-series/" title="International Olympic Committee announces first-ever Olympic Virtual Series" class="image-link">
						<img width="214" height="140" src="https://georgiaentertainmentnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-01-at-2.15.17-PM-214x140.png" class="image wp-post-image" alt="" loading="lazy" title="International Olympic Committee announces first-ever Olympic Virtual Series" />	
											</a>
					
										
					<h2><a href="https://georgiaentertainmentnews.com/2021/05/international-olympic-committee-announces-first-ever-olympic-virtual-series/" title="International Olympic Committee announces first-ever Olympic Virtual Series">International Olympic Committee announces first-ever Olympic Virtual Series</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://georgiaentertainmentnews.com/2021/04/ryan-millsap-sells-blackhall-studios-plans-new-ventures/" title="Ryan Millsap sells Blackhall Studios, plans new ventures" class="image-link">
						<img width="214" height="140" src="https://georgiaentertainmentnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-29-at-2.56.50-PM-214x140.png" class="image wp-post-image" alt="" loading="lazy" title="Ryan Millsap sells Blackhall Studios, plans new ventures" />	
											</a>
					
										
					<h2><a href="https://georgiaentertainmentnews.com/2021/04/ryan-millsap-sells-blackhall-studios-plans-new-ventures/" title="Ryan Millsap sells Blackhall Studios, plans new ventures">Ryan Millsap sells Blackhall Studios, plans new ventures</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/gray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://georgiaentertainmentnews.com/wp-comments-post.php?wpe-comment-post=gfnhosting" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7343' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5a6276d8c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-7" class="widget widget_text">			<div class="textwidget"><small>Sponsor</small>
<div style="border:1px solid #eee;">
<!-- Sidebar 300x250 Postion 1 [async] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216896 = window.plc216896 || 0;
document.write('<'+'div id="placement_216896_'+plc216896+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216896, [300,250], 'placement_216896_'+opt.place, opt); }, opt: { place: plc216896++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</li>
<li id="text-2" class="widget widget_text"><h3 class="widgettitle">About Georgia Entertainment News</h3>			<div class="textwidget"><p>Georgia Entertainment News is Georgia’s leading source for news, analysis and information about the film and movie industry. <a href="http://georgiafilmnews.com/contact-us/">Contact us</a> today to receive more information about editorial, video and promotional exposure at Georgia Entertainment News. <a href="https://georgiaentertainmentnews.com/2016/10/georgia-film-news-to-launch-this-month/">Learn more about Georgia Entertainment News</a></p>
</div>
		</li>
<li id="text-3" class="widget widget_text"><h3 class="widgettitle">Georgia Entertainment News Briefing</h3>			<div class="textwidget"><p>The Georgia Entertainment News Briefing is an email newsletter that contains the top news headlines and featured commentary about the film industry in Georgia.</p>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//georgiafilmsnews.us14.list-manage.com/subscribe/post?u=6df1763b0ac87f61f90a49d73&amp;id=ca53efecac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6df1763b0ac87f61f90a49d73_ca53efecac" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</li>

		<li id="bunyad_ads_widget-3" class="widget code-widget">		
					
			<div class="a-widget">
			
				<small>Sponsor</small>
<!-- Sidebar 300x250 Postion 2 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216897 = window.plc216897 || 0;
document.write('<'+'div id="placement_216897_'+plc216897+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216897, [300,250], 'placement_216897_'+opt.place, opt); }, opt: { place: plc216897++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>			
			</div>
		
		</li>
		
		<li id="text-6" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/georgiaentertainmentnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/georgiaentertainmentnews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/georgiaentertainmentnews/">Georgia Film News</a></blockquote></div>

</div>
		</li>
<li id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 30px;width: 100%;" data-feedid="sbi_georgia_entertainment_news#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}"  data-postid="7343">
	<div class="sb_instagram_header " style="padding: 15px;padding-bottom: 0;">
    <a href="https://www.instagram.com/georgia_entertainment_news/" target="_blank" rel="noopener nofollow" title="@georgia_entertainment_news" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 style="color: rgb(0,0,0);">georgia_entertainment_news</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="http://georgiaentertainmentnews.com/wp-content/uploads/sb-instagram-feed-images/georgia_entertainment_news.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://georgiaentertainmentnews.com/wp-content/uploads/sb-instagram-feed-images/georgia_entertainment_news.jpg" alt="Georgia Entertainment News" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 15px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17986866361356246" data-date="1619560420">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COL2l58Jxnv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.29350-15/177987958_836492657216726_7512474870519384798_n.jpg?_nc_cat=107&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-wIHTOP7HKAAX_OyMzw&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=33e5485269d1dae703ccfd9c7a573d76&#038;oe=60B879B4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/177987958_836492657216726_7512474870519384798_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-wIHTOP7HKAAX_OyMzw&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=33e5485269d1dae703ccfd9c7a573d76&amp;oe=60B879B4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/177987958_836492657216726_7512474870519384798_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-wIHTOP7HKAAX_OyMzw&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=33e5485269d1dae703ccfd9c7a573d76&amp;oe=60B879B4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/177987958_836492657216726_7512474870519384798_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-wIHTOP7HKAAX_OyMzw&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=33e5485269d1dae703ccfd9c7a573d76&amp;oe=60B879B4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.29350-15\/177987958_836492657216726_7512474870519384798_n.jpg?_nc_cat=107&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=-wIHTOP7HKAAX_OyMzw&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=33e5485269d1dae703ccfd9c7a573d76&amp;oe=60B879B4&quot;}">
            <span class="sbi-screenreader">With all eyes are on Georgia, please join @entpart</span>
            	                    <img src="https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="With all eyes are on Georgia, please join @entpartners Joe Chianese for a conversation with a dynamic group of producers and industry &amp; incentive experts, as they discuss what’s happening in Georgia, including COVID-19 protocols &amp; practical applications, digital production tools &amp; solutions, the current audit process &amp; pending agreed upon audit procedures, as well as a legislative update on the Georgia Incentive Program, and much more! Watch, Learn, Listen, and PRODUCE!
Link in bio 
.
.
#georgiafilm #georgiaentertainmentnews #filmgeorgia">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17906718883738451" data-date="1616791937">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CM5WG98nDfa/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/165245488_154349016554116_1773492050884220573_n.jpg?_nc_cat=101&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Wj0kFwsbyz0AX_n_LnR&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=f6c941b4664c875b2002946ea6c446d0&#038;oe=60BABAF8" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/165245488_154349016554116_1773492050884220573_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wj0kFwsbyz0AX_n_LnR&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f6c941b4664c875b2002946ea6c446d0&amp;oe=60BABAF8&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/165245488_154349016554116_1773492050884220573_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wj0kFwsbyz0AX_n_LnR&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f6c941b4664c875b2002946ea6c446d0&amp;oe=60BABAF8&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/165245488_154349016554116_1773492050884220573_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wj0kFwsbyz0AX_n_LnR&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f6c941b4664c875b2002946ea6c446d0&amp;oe=60BABAF8&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/165245488_154349016554116_1773492050884220573_n.jpg?_nc_cat=101&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wj0kFwsbyz0AX_n_LnR&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=f6c941b4664c875b2002946ea6c446d0&amp;oe=60BABAF8&quot;}">
            <span class="sbi-screenreader">Our dear friend Erin Bethea has opened her acting </span>
            	                    <img src="https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our dear friend Erin Bethea has opened her acting studio in Kennesaw Georgia. We are looking forward to stopping by Sunday at their meet and greet. You should stop by too :)⁠
⁠
.⁠
.⁠
.⁠
#filmgeorgia⁠
#georgiaentertainmentnews⁠
#gafilm⁠
#atlanta">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17921477752536839" data-date="1613656895">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CLb6cBoLmv9/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/152064587_434037557802608_7800492452534805507_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=JQIDtqc0fmIAX_SWRGS&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=e5c7826942a47a40d9a518486a53a687&#038;oe=60B7BAA4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/152064587_434037557802608_7800492452534805507_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JQIDtqc0fmIAX_SWRGS&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e5c7826942a47a40d9a518486a53a687&amp;oe=60B7BAA4&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/152064587_434037557802608_7800492452534805507_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JQIDtqc0fmIAX_SWRGS&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e5c7826942a47a40d9a518486a53a687&amp;oe=60B7BAA4&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/152064587_434037557802608_7800492452534805507_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JQIDtqc0fmIAX_SWRGS&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e5c7826942a47a40d9a518486a53a687&amp;oe=60B7BAA4&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/152064587_434037557802608_7800492452534805507_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=JQIDtqc0fmIAX_SWRGS&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=e5c7826942a47a40d9a518486a53a687&amp;oe=60B7BAA4&quot;}">
            <span class="sbi-screenreader">In this episode of EXPOSED, we talk with attorney </span>
            	                    <img src="https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="In this episode of EXPOSED, we talk with attorney Charles “Bo” Bowen. Bo’s firm is located in Savannah, Georgia, but serves clients throughout the country on matters concerning entertainment, film and music. Bo discusses legal strategies and trends including the impact COVID has had his consultations in 2020 and 2021.⁠
⁠Link in bio.⁠
.⁠
.⁠
.⁠
#filmgeorgia⁠
#georgiaentertainmentnews⁠
#gafilm⁠
#savannah">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18046199347286120" data-date="1611778237">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKj7NkhJ0Ua/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/142398090_715555342481774_2762556061425213853_n.jpg?_nc_cat=106&#038;ccb=1-3&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HzxjRlb1txMAX8h9l-f&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=bdad6ecc1549532b38d7bfe229daa717&#038;oe=60B7B71B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/142398090_715555342481774_2762556061425213853_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HzxjRlb1txMAX8h9l-f&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=bdad6ecc1549532b38d7bfe229daa717&amp;oe=60B7B71B&quot;,&quot;150&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/142398090_715555342481774_2762556061425213853_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HzxjRlb1txMAX8h9l-f&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=bdad6ecc1549532b38d7bfe229daa717&amp;oe=60B7B71B&quot;,&quot;320&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/142398090_715555342481774_2762556061425213853_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HzxjRlb1txMAX8h9l-f&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=bdad6ecc1549532b38d7bfe229daa717&amp;oe=60B7B71B&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/142398090_715555342481774_2762556061425213853_n.jpg?_nc_cat=106&amp;ccb=1-3&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HzxjRlb1txMAX8h9l-f&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=bdad6ecc1549532b38d7bfe229daa717&amp;oe=60B7B71B&quot;}">
            <span class="sbi-screenreader">Our second episode of EXPOSED is now available. In</span>
            	                    <img src="https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our second episode of EXPOSED is now available. In this podcast we speak with our friend Chris LeDoux co-founder of @craftyapesvfx. You will love this podcast, Chris is a very unique person with a very unique perspective on the industry. Link in bio.⁠
⁠
.⁠
.⁠
.⁠
#filmgeorgia⁠
#georgiaentertainmentnews⁠
#gafilm⁠
#atlanta">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/georgia_entertainment_news/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_georgia_entertainment_news#4" data-resized="{&quot;17921477752536839&quot;:{&quot;id&quot;:&quot;152064587_434037557802608_7800492452534805507_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18046199347286120&quot;:{&quot;id&quot;:&quot;142398090_715555342481774_2762556061425213853_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17906718883738451&quot;:{&quot;id&quot;:&quot;165245488_154349016554116_1773492050884220573_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17986866361356246&quot;:{&quot;id&quot;:&quot;177987958_836492657216726_7512474870519384798_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p>Copyright © 2020 Georgia Entertainment News. All rights reserved.</p>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://georgiaentertainmentnews.com/wp-admin/admin-ajax.php";
</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Gray Television to acquire all outstanding shares of Meredith for $2.7 billion","url":"https:\/\/georgiaentertainmentnews.com\/2021\/05\/gray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion\/","image":{"@type":"ImageObject","url":"https:\/\/georgiaentertainmentnews.com\/wp-content\/uploads\/2021\/05\/Screen-Shot-2021-05-03-at-1.55.50-PM.png","width":196,"height":127},"datePublished":"2021-05-03T13:56:41-04:00","dateModified":"2021-05-03T13:56:41-04:00","author":{"@type":"Person","name":"Staff"},"publisher":{"@type":"Organization","name":"Georgia Entertainment News","logo":{"@type":"ImageObject","url":"https:\/\/georgiafilmnews.com\/wp-content\/uploads\/2017\/06\/georgiaentertainmentnews.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/georgiaentertainmentnews.com\/2021\/05\/gray-television-to-acquire-all-outstanding-shares-of-meredith-for-2-7-billion\/"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"03828c6085","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/georgiaentertainmentnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/georgiaentertainmentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.0.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.0.2' id='flex-slider-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.0.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/georgiaentertainmentnews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/georgiaentertainmentnews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.8.1' id='sb_instagram_scripts-js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>