
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Rome International Film Festival Announces 2021 Marquee Screenings, Guests</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://georgiaentertainmentnews.com/xmlrpc.php" />
	

	
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; Feed" href="https://georgiaentertainmentnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; Comments Feed" href="https://georgiaentertainmentnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Georgia Entertainment News &raquo; iCal Feed" href="https://georgiaentertainmentnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Georgia Entertainment News &raquo; Rome International Film Festival Announces 2021 Marquee Screenings, Guests Comments Feed" href="https://georgiaentertainmentnews.com/2021/10/rome-international-film-festival-announces-2021-marquee-screenings-guests/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-85046604-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-85046604-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-85046604-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/georgiaentertainmentnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://georgiaentertainmentnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpfai_style-css'  href='https://georgiaentertainmentnews.com/wp-content/plugins/wp-font-awesome-share-icons/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.0.2' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>
::selection { background: #e98024; }

::-moz-selection { background: #e98024; }

.top-bar, .post-content .modern-quote, .mobile-head { border-top-color: #e98024; }

.main-color,
.trending-ticker .heading,
.nav-light .menu > li:hover > a,
.nav-light .menu > .current-menu-item > a,
.nav-light .menu > .current-menu-parent > a,
.nav-light .menu li li:hover,
.nav-light .menu li li.current-menu-item,
.nav-light .mega-menu .sub-nav li:hover,
.nav-light .menu .sub-nav li.current-menu-item,
.nav-light .menu li li:hover > a,
.nav-light .menu li li.current-menu-item > a,
.nav-light .mega-menu .sub-nav li:hover > a,
.nav-light .menu .sub-nav li.current-menu-item > a,
.nav-light-search .active .search-icon,
.nav-light-search .search-icon:hover,
.breadcrumbs .location,
.gallery-title,
.section-head.prominent,
.recentcomments .url,
.block.posts .fa-angle-right,
.news-focus .section-head,
.focus-grid .section-head,
.post-meta-b .posted-by a,
.post-content a,
.main-stars,
.main-stars span:before,
.related-posts .section-head,
.comments-list .bypostauthor .comment-author a,
.error-page .text-404,
a.bbp-author-name { color: #e98024; }

.navigation .menu > li:hover > a,
.navigation .menu > .current-menu-item > a,
.navigation .menu > .current-menu-parent > a,
.navigation .menu > .current-menu-ancestor > a,
.block-head,
.tabbed .tabs-list .active a,
.comment-content .reply,
.sc-tabs .active a,
.nav-dark-b { border-bottom-color: #e98024; }

.main-featured .cat,
.main-featured .pages .flex-active,
.main-pagination .current,
.main-pagination a:hover,
.block-head .heading,
.cat-title,
.post .read-more a,
.rate-number .progress,
.listing-meta .rate-number .progress,
.review-box .overall,
.review-box .bar,
.post-pagination > span,
.button,
.sc-button-default:hover,
.drop-caps { background: #e98024; }

.nav-search .search-icon:hover,
.nav-search .active .search-icon { border-color: #e98024; }

.modal-header .modal-title,
.highlights h2:before,
.post-header .post-title:before,
.review-box .heading,
.main-heading,
.page-title,
.entry-title,
div.bbp-template-notice,
div.indicator-hint,
div.bbp-template-notice.info,
.post-content .wpcf7-not-valid-tip { border-left-color: #e98024; }

@media only screen and (max-width: 799px) { .navigation .mobile .fa { background: #e98024; } }

.mobile-head { border-top-color: #e98024; }

.post-content a { color: #e98024; }

body, body.boxed { background-color: #ffffff;; }

.top-bar, .top-bar.dark { background-color: #ffffff;; }

.main .sidebar .widgettitle, .tabbed .tabs-list { background-color: #ffffff;; }

.main .sidebar .widgettitle, .tabbed .tabs-list a { color: #000000; }

.main-footer { background-color: #ffffff; background-image: none;; }

.lower-foot { background-color: #ffffff; }



</style>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/georgiaentertainmentnews.com","hash_tracking":"false","ua":"UA-85046604-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5' id='revmin-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.8.1' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://georgiaentertainmentnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://georgiaentertainmentnews.com/wp-json/wp/v2/posts/7635" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://georgiaentertainmentnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://georgiaentertainmentnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://georgiaentertainmentnews.com/2021/10/rome-international-film-festival-announces-2021-marquee-screenings-guests/" />
<link rel='shortlink' href='https://georgiaentertainmentnews.com/?p=7635' />
<link rel="alternate" type="application/json+oembed" href="https://georgiaentertainmentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F10%2Frome-international-film-festival-announces-2021-marquee-screenings-guests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://georgiaentertainmentnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F10%2Frome-international-film-festival-announces-2021-marquee-screenings-guests%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://georgiaentertainmentnews.com"><link rel="https://theeventscalendar.com/" href="https://georgiaentertainmentnews.com/wp-json/tribe/events/v1/" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '3f54445451';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://georgiaentertainmentnews.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://georgiaentertainmentnews.com/wp-content/uploads/2016/09/cropped-gfn-logo-icon-270x270.png" />
	
<!--[if lt IE 9]>
<script src="https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-7635 single-format-standard page-builder tribe-no-js tribe-bar-is-disabled right-sidebar full img-effects has-nav-dark has-nav-full has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://georgiaentertainmentnews.com/2021/10/me-film-festival-president-speaks-out-about-festival-changes%e2%80%8b/" title="ME Film Festival President  Speaks Out about Festival Changes​">ME Film Festival President  Speaks Out about Festival Changes​</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/10/rome-international-film-festival-announces-2021-marquee-screenings-guests/" title="Rome International Film Festival Announces 2021 Marquee Screenings, Guests">Rome International Film Festival Announces 2021 Marquee Screenings, Guests</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/10/documentary-surviving-clotilda-to-world-premiere-at-scad-savannah-film-festival/" title="Documentary Surviving Clotilda to world premiere at SCAD Savannah Film Festival">Documentary Surviving Clotilda to world premiere at SCAD Savannah Film Festival</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/10/production-program-created-new-chapter-in-columbus-natives-career/" title="Production program created new chapter in Columbus native’s career">Production program created new chapter in Columbus native’s career</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/10/sag-aftra-opens-fifth-convention/" title="SAG-AFTRA Opens Fifth Convention">SAG-AFTRA Opens Fifth Convention</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/10/local-organization-hosts-shoot-films-not-guns-workshop-in-columbus/" title="Local organization hosts ‘Shoot Films Not Guns’ workshop in Columbus">Local organization hosts ‘Shoot Films Not Guns’ workshop in Columbus</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/10/disney-set-to-shoot-movie-later-this-month-in-brunswick/" title="Disney set to shoot movie later this month in Brunswick">Disney set to shoot movie later this month in Brunswick</a></li>
						
												
							<li><a href="https://georgiaentertainmentnews.com/2021/10/strike-averted-as-tv-and-film-crews-producers-reach-agreement/" title="Strike averted as TV and film crews, producers reach agreement">Strike averted as TV and film crews, producers reach agreement</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://georgiaentertainmentnews.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://georgiaentertainmentnews.com/" title="Georgia Entertainment News" rel="home" class="is-logo-mobile">
		
														
									<img src="https://georgiafilmnews.com/wp-content/uploads/2017/06/georgiaentertainmentnews.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://georgiafilmnews.com/wp-content/uploads/2017/06/georgiaentertainmentnews.png" class="logo-image" alt="Georgia Entertainment News" />
					 
						
		</a>				</div>
				
									
					<div class="right">
					
				
					
			<div class="a-widget">
			
				<!-- Header Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216895 = window.plc216895 || 0;
document.write('<'+'div id="placement_216895_'+plc216895+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216895, [728,90], 'placement_216895_'+opt.place, opt); }, opt: { place: plc216895++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>			
			</div>
		
				
							</div>
					
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-full nav-dark">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-global-navigation-container"><ul id="menu-global-navigation" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-9"><a href="https://georgiaentertainmentnews.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2 menu-item-8"><a href="https://georgiaentertainmentnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-818"><a href="https://georgiaentertainmentnews.com/category/reel-georgia/">Reel Georgia</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-10"><a href="https://georgiaentertainmentnews.com/category/videos/">Videos/Podcasts</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://georgiaentertainmentnews.com/direct-connect/">Direct Connect</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://georgiaentertainmentnews.com/georgia-film-location/">Super Locations</a></li>
<li id="menu-item-5630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="https://georgiaentertainmentnews.com/georgia-entertainment-resource-guide-by-category/">Resource Guide</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7"><a href="https://georgiaentertainmentnews.com/contact-us/">Contact Us</a></li>
</ul></div>				
								
					<div class="mobile-menu-container"><ul id="menu-global-navigation-1" class="menu mobile-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-9"><a href="https://georgiaentertainmentnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-2 menu-item-8"><a href="https://georgiaentertainmentnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7 menu-item-818"><a href="https://georgiaentertainmentnews.com/category/reel-georgia/">Reel Georgia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-10"><a href="https://georgiaentertainmentnews.com/category/videos/">Videos/Podcasts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://georgiaentertainmentnews.com/direct-connect/">Direct Connect</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160"><a href="https://georgiaentertainmentnews.com/georgia-film-location/">Super Locations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5630"><a href="https://georgiaentertainmentnews.com/georgia-entertainment-resource-guide-by-category/">Resource Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-7"><a href="https://georgiaentertainmentnews.com/contact-us/">Contact Us</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>		
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://georgiaentertainmentnews.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://georgiaentertainmentnews.com/category/features/"><span itemprop="title">Features</span></a></span><span class="delim">&raquo;</span><span class="current">Rome International Film Festival Announces 2021 Marquee Screenings, Guests</span></div>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
			
				
<article id="post-7635" class="post-7635 post type-post status-publish format-standard has-post-thumbnail category-features tag-featured">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="https://georgiaentertainmentnews.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-7.38.06-PM.png" title="Rome International Film Festival Announces 2021 Marquee Screenings, Guests">
			
						
								
					<img width="190" height="167" src="https://georgiaentertainmentnews.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-7.38.06-PM.png" class="attachment-main-featured size-main-featured wp-post-image" alt="" loading="lazy" title="Rome International Film Festival Announces 2021 Marquee Screenings, Guests" srcset="https://georgiaentertainmentnews.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-7.38.06-PM.png 190w, https://georgiaentertainmentnews.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-7.38.06-PM-110x96.png 110w" sizes="(max-width: 190px) 100vw, 190px" />				
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Rome International Film Festival Announces 2021 Marquee Screenings, Guests			</h1>
			
			<a href="https://georgiaentertainmentnews.com/2021/10/rome-international-film-festival-announces-2021-marquee-screenings-guests/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://georgiaentertainmentnews.com/author/randy/" title="Posts by Staff" rel="author">Staff</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2021-10-27T19:38:40-04:00" title="2021-10-27">October 27, 2021</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://georgiaentertainmentnews.com/category/features/" rel="category tag">Features</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		<p class="p1">In its 18th year, RIFF 2021 returns from the limits of a virtual year with a long list of quality films, a star-studded guest lineup, and after-parties that keep the proverbial red carpet rolling into the night.</p>
<p class="p1">As the schedule of films settles into place, RIFF has announced marquee film screenings for 2021, as well as the guests that will accompany them.</p>
<p class="p1">On opening night, RIFF will raise a glass as the festival kicks off with the documentary “One Pint at a Time.” The film follows the trials and triumphs of black brewers as they navigate the craft beer industry in which they invest their passion, but find themselves underrepresented.</p>
<p class="p1">Keeping the pints tipped, RIFF will present the docu-style reality series “40 Akerz and a Brew,” featuring hip-hop group Nappy Roots as they visit craft breweries across the country, gathering inspiration for their own brewery. Skinny Deville and Scales of Nappy Roots will be in attendance to mingle with fans. The series has been a project in partnership between Nappy Roots and PAM Studios in Rome. RIFF attendees will be the first audience to see the show’s pilot.</p>
<p class="p1">Notable films screening on Friday will include “Old Henry,” an action western starring Tim Blake Nelson and “The Manson Brothers Midnight Zombie Massacre,” directed by RIFF alum Max Martini. “Old Henry”<span class="s1"> Producer Mike Hagerty and Director Potsy Ponciroli will be in attendance.</span></p>
<p class="p1">Audiences can join in the family friendly fun of animated short films, explore imaginative sci-fi shorts, or indulge in all things sinister and strange during the horror film blocks on Friday and Saturday night. RIFF 2021 leaves no genre unscreened.</p>
<p class="p1">Mario Van Peebles, will be in attendance as his film “Baadasssss!” will be screened Saturday. “Baadasssss!” is part documentary, part tribute to his father’s (the late actor, filmmaker, playwright, novelist, and composer, Melvin Van Peebles) 1971 film, “Sweet Sweetback’s Baadasssss Song.” <span class="s1">Van Peebles will receive the inaugural Melvin Van Peebles award at the festival, named after his father, the Godfather of African American film.</span></p>
<p class="p1">Noteworthy feature films include “Clean Slate,” a drama in which two friends struggle to come to terms with their drug addiction and mental illness by creating a short film about the pain they inflicted on their families; and “18 ½,” a drama/thriller set in 1974, surrounding the Watergate scandal and the 18 ½ minute gap in Nixon’s tapes; Director Dan Mirvish (co-founder of Slamdance) will be in attendance.</p>
<p class="p1">Billy Bob Thornton will attend this year as RIFF celebrates the 25th anniversary of the Oscar Award winning film, “Sling Blade.” The film will be screened on Sunday. <span class="s1">Thornton will receive The inaugural Flannery O’Connor Award for Storytelling at the festival.</span></p>
<p class="p1">For closing night, RIFF will take audiences on a tour through the Irish rock past of the intelligent and insubordinate frontman for Irish band, The Pogues, Shane MacGowan, with a screening of “Crock of Gold: A Few Rounds with Shane MacGowan.” The film was produced by Johnny Depp and directed by Julien Temple. MacGowan’s wife, Irish journalist, writer and producer, Victoria Marie Clarke, will be in attendance.</p>
<p class="p1">Following the screening, the fierce, unscrupulous art of MacGowan will be exhibited for the first time ever in the U.S., at the Kingfisher Art Co. in downtown Rome, Ga.</p>
<p class="p1">“Our 2021 mix of submissions and guests contain more star talent than we’ve ever had at one festival, and there is still more to come.” RIFF Executive Director, Seth Ingram, said.</p>
<p class="p1">Capping off each evening, exclusive after-parties held in the best venues downtown Rome has to offer, will be open to all VIP (Patron) pass holders.</p>
<p class="p4">RIFF passes can be purchased at <span class="s2">riffga.com</span>. Pass options include all access Patron passes, day passes, as well as individual tickets for films.</p>
		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/home?status=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F10%2Frome-international-film-festival-announces-2021-marquee-screenings-guests%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F10%2Frome-international-film-festival-announces-2021-marquee-screenings-guests%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="https://plus.google.com/share?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F10%2Frome-international-film-festival-announces-2021-marquee-screenings-guests%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F10%2Frome-international-film-festival-announces-2021-marquee-screenings-guests%2F&amp;media=https%3A%2F%2Fgeorgiaentertainmentnews.com%2Fwp-content%2Fuploads%2F2021%2F10%2FScreen-Shot-2021-10-27-at-7.38.06-PM.png" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F10%2Frome-international-film-festival-announces-2021-marquee-screenings-guests%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fgeorgiaentertainmentnews.com%2F2021%2F10%2Frome-international-film-festival-announces-2021-marquee-screenings-guests%2F&amp;name=Rome+International+Film+Festival+Announces+2021+Marquee+Screenings%2C+Guests" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf29da0a2aaeafdff86a1bbaabda1aebba6a0a1aea3eafdff89a6a3a2eafdff89aabcbba6b9aea3eafdff8ea1a1a0baa1acaabceafdfffdfffdfeeafdff82aebdbebaaaaaeafdff9cacbdaaaaa1a6a1a8bceafd8ceafdff88baaabcbbbce9aea2bff4ada0abb6f2a7bbbbbfbceafc8eeafd89eafd89a8aaa0bda8a6aeaaa1bbaabdbbaea6a1a2aaa1bba1aab8bce1aca0a2eafd89fdfffdfeeafd89feffeafd89bda0a2aae2a6a1bbaabda1aebba6a0a1aea3e2a9a6a3a2e2a9aabcbba6b9aea3e2aea1a1a0baa1acaabce2fdfffdfee2a2aebdbebaaaaae2bcacbdaaaaa1a6a1a8bce2a8baaabcbbbceafd89" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://secure.gravatar.com/avatar/330c6f0e3f560588d920129eac30e9f4?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/330c6f0e3f560588d920129eac30e9f4?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			
			<div class="description">
				<a href="https://georgiaentertainmentnews.com/author/randy/" title="Posts by Staff" rel="author">Staff</a>				
				<ul class="social-icons">
									
					<li>
						<a href="https://georgiafilmnews.com" class="icon fa fa-home" title="Website"> 
							<span class="visuallyhidden">Website</span></a>				
					</li>
					
					
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://georgiaentertainmentnews.com/2021/10/me-film-festival-president-speaks-out-about-festival-changes%e2%80%8b/" title="ME Film Festival President  Speaks Out about Festival Changes​" class="image-link">
						<img width="214" height="140" src="https://georgiaentertainmentnews.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-7.44.56-PM-214x140.png" class="image wp-post-image" alt="" loading="lazy" title="ME Film Festival President  Speaks Out about Festival Changes​" />	
											</a>
					
										
					<h2><a href="https://georgiaentertainmentnews.com/2021/10/me-film-festival-president-speaks-out-about-festival-changes%e2%80%8b/" title="ME Film Festival President  Speaks Out about Festival Changes​">ME Film Festival President  Speaks Out about Festival Changes​</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://georgiaentertainmentnews.com/2021/10/documentary-surviving-clotilda-to-world-premiere-at-scad-savannah-film-festival/" title="Documentary Surviving Clotilda to world premiere at SCAD Savannah Film Festival" class="image-link">
						<img width="214" height="140" src="https://georgiaentertainmentnews.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-27-at-7.22.34-PM-214x140.png" class="image wp-post-image" alt="" loading="lazy" title="Documentary Surviving Clotilda to world premiere at SCAD Savannah Film Festival" />	
											</a>
					
										
					<h2><a href="https://georgiaentertainmentnews.com/2021/10/documentary-surviving-clotilda-to-world-premiere-at-scad-savannah-film-festival/" title="Documentary Surviving Clotilda to world premiere at SCAD Savannah Film Festival">Documentary Surviving Clotilda to world premiere at SCAD Savannah Film Festival</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://georgiaentertainmentnews.com/2021/10/production-program-created-new-chapter-in-columbus-natives-career/" title="Production program created new chapter in Columbus native’s career" class="image-link">
						<img width="214" height="140" src="https://georgiaentertainmentnews.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-10.10.03-AM-214x140.png" class="image wp-post-image" alt="" loading="lazy" title="Production program created new chapter in Columbus native’s career" />	
											</a>
					
										
					<h2><a href="https://georgiaentertainmentnews.com/2021/10/production-program-created-new-chapter-in-columbus-natives-career/" title="Production program created new chapter in Columbus native’s career">Production program created new chapter in Columbus native’s career</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	

				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/rome-international-film-festival-announces-2021-marquee-screenings-guests/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://georgiaentertainmentnews.com/wp-comments-post.php?wpe-comment-post=gfnhosting" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" />
				</p>
			
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7635' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3340e2e0a3" /></p><input type="hidden" id="ak_js" name="ak_js" value="25"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				<li id="text-7" class="widget widget_text">			<div class="textwidget"><small>Sponsor</small>
<div style="border:1px solid #eee;">
<!-- Sidebar 300x250 Postion 1 [async] -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216896 = window.plc216896 || 0;
document.write('<'+'div id="placement_216896_'+plc216896+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216896, [300,250], 'placement_216896_'+opt.place, opt); }, opt: { place: plc216896++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
		</li>
<li id="text-2" class="widget widget_text"><h3 class="widgettitle">About Georgia Entertainment News</h3>			<div class="textwidget"><p>Georgia Entertainment News is Georgia’s leading source for news, analysis and information about the film and movie industry. <a href="http://georgiafilmnews.com/contact-us/">Contact us</a> today to receive more information about editorial, video and promotional exposure at Georgia Entertainment News. <a href="https://georgiaentertainmentnews.com/2016/10/georgia-film-news-to-launch-this-month/">Learn more about Georgia Entertainment News</a></p>
</div>
		</li>
<li id="text-3" class="widget widget_text"><h3 class="widgettitle">Georgia Entertainment News Briefing</h3>			<div class="textwidget"><p>The Georgia Entertainment News Briefing is an email newsletter that contains the top news headlines and featured commentary about the film industry in Georgia.</p>

<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//georgiafilmsnews.us14.list-manage.com/subscribe/post?u=6df1763b0ac87f61f90a49d73&amp;id=ca53efecac" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_6df1763b0ac87f61f90a49d73_ca53efecac" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div>
		</li>

		<li id="bunyad_ads_widget-3" class="widget code-widget">		
					
			<div class="a-widget">
			
				<small>Sponsor</small>
<!-- Sidebar 300x250 Postion 2 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc216897 = window.plc216897 || 0;
document.write('<'+'div id="placement_216897_'+plc216897+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168705, 216897, [300,250], 'placement_216897_'+opt.place, opt); }, opt: { place: plc216897++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>			
			</div>
		
		</li>
		
		<li id="text-6" class="widget widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/georgiaentertainmentnews/" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true"><blockquote cite="https://www.facebook.com/georgiaentertainmentnews/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/georgiaentertainmentnews/">Georgia Film News</a></blockquote></div>

</div>
		</li>
<li id="instagram-feed-widget-2" class="widget widget_instagram-feed-widget">
<div id="sb_instagram" class="sbi sbi_col_2  sbi_width_resp" style="padding-bottom: 30px;width: 100%;" data-feedid="sbi_georgia_entertainment_news#4" data-res="auto" data-cols="2" data-num="4" data-shortcode-atts="{}"  data-postid="7635">
	<div class="sb_instagram_header " style="padding: 15px;padding-bottom: 0;">
    <a href="https://www.instagram.com/georgia_entertainment_news/" target="_blank" rel="noopener nofollow" title="@georgia_entertainment_news" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 style="color: rgb(0,0,0);">georgia_entertainment_news</h3>
	                </div>
                <div class="sbi_header_img" data-avatar-url="http://georgiaentertainmentnews.com/wp-content/uploads/sb-instagram-feed-images/georgia_entertainment_news.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://georgiaentertainmentnews.com/wp-content/uploads/sb-instagram-feed-images/georgia_entertainment_news.jpg" alt="Georgia Entertainment News" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 15px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17847023045623566" data-date="1626893121">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CRmYlwJtbNc/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/221182264_840852956866985_920511246544147070_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=OYwGgmSay8EAX_GiL8F&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=ceac35e2f200143a4b2850f161533784&#038;oe=618C66A7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/221182264_840852956866985_920511246544147070_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OYwGgmSay8EAX_GiL8F&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ceac35e2f200143a4b2850f161533784&amp;oe=618C66A7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/221182264_840852956866985_920511246544147070_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OYwGgmSay8EAX_GiL8F&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ceac35e2f200143a4b2850f161533784&amp;oe=618C66A7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/221182264_840852956866985_920511246544147070_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OYwGgmSay8EAX_GiL8F&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ceac35e2f200143a4b2850f161533784&amp;oe=618C66A7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/221182264_840852956866985_920511246544147070_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=OYwGgmSay8EAX_GiL8F&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=ceac35e2f200143a4b2850f161533784&amp;oe=618C66A7&quot;}">
            <span class="sbi-screenreader">We are so proud of our friends at Eclipse Creative</span>
            	                    <img src="https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are so proud of our friends at Eclipse Creative. The Georgia-based team has launched “Homegrown,” on Magnolia Network and Discovery+. Executive producer Jennifer Mador says Homegrown follows an Atlanta-based farmer, as “she helps families transform their ordinary, urban backyards into working farms. Leaning on her background in environmental engineering, Jamila shares her expertise on everything from raising city chickens and honeybees to composting and growing fresh fruits and vegetables.”⁠
Link in bio.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17889436142147855" data-date="1624302624">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CQZLmnMJxiS/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/203781154_222082109743855_718978045184358454_n.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=h3HCBEWMUwsAX8AMJIY&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=b193b282bea500da1cb41bf1d7261506&#038;oe=618C1F98" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/203781154_222082109743855_718978045184358454_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h3HCBEWMUwsAX8AMJIY&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b193b282bea500da1cb41bf1d7261506&amp;oe=618C1F98&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/203781154_222082109743855_718978045184358454_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h3HCBEWMUwsAX8AMJIY&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b193b282bea500da1cb41bf1d7261506&amp;oe=618C1F98&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/203781154_222082109743855_718978045184358454_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h3HCBEWMUwsAX8AMJIY&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b193b282bea500da1cb41bf1d7261506&amp;oe=618C1F98&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/203781154_222082109743855_718978045184358454_n.jpg?_nc_cat=105&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=h3HCBEWMUwsAX8AMJIY&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=b193b282bea500da1cb41bf1d7261506&amp;oe=618C1F98&quot;}">
            <span class="sbi-screenreader">Asante Bradford of the Georgia Department of Econo</span>
            	                    <img src="https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Asante Bradford of the Georgia Department of Economic Development will discuss Gaming and Esports in Georgia and its relationship to entertainment in the state.  Aneesah Bray will talk about the music management business and how it intertwines with video production, gaming and other entertainment opportunities in Georgia. Plus there will be updates on activity in the region. Register here: https://us02web.zoom.us/webinar/register/WN_m_8GsAtLRyGDd-7FWhsoig⁠
⁠
.⁠
.⁠
.⁠
#filmgeorgia⁠
#georgiaentertainmentnews⁠
#gafilm⁠
#columbusgeorgia">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17979857170370815" data-date="1620306617">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COiF1LqMyhL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.2885-15/182088333_894300534684357_6824478682306016485_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=j3ZtAby5O_0AX-XhRKY&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=519b34f14fca3fe63f90f9d35671008f&#038;oe=618BD2DB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/182088333_894300534684357_6824478682306016485_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j3ZtAby5O_0AX-XhRKY&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=519b34f14fca3fe63f90f9d35671008f&amp;oe=618BD2DB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/182088333_894300534684357_6824478682306016485_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j3ZtAby5O_0AX-XhRKY&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=519b34f14fca3fe63f90f9d35671008f&amp;oe=618BD2DB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/182088333_894300534684357_6824478682306016485_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j3ZtAby5O_0AX-XhRKY&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=519b34f14fca3fe63f90f9d35671008f&amp;oe=618BD2DB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.2885-15\/182088333_894300534684357_6824478682306016485_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=j3ZtAby5O_0AX-XhRKY&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=519b34f14fca3fe63f90f9d35671008f&amp;oe=618BD2DB&quot;}">
            <span class="sbi-screenreader">Our latest edition of EXPOSED features Erica Lumpe</span>
            	                    <img src="https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our latest edition of EXPOSED features Erica Lumpert, CEO of Security Associates of Coastal Georgia. The company is thriving in Savannah and throughout the state. Link in bio. ⁠
⁠
.⁠
.⁠
.⁠
#securityassociatesofcostalgeorgia⁠
#filmgeorgia⁠
#georgiaentertainmentnews⁠
#savannah⁠">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17986866361356246" data-date="1619560420">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/COL2l58Jxnv/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-atl3-2.cdninstagram.com/v/t51.29350-15/177987958_836492657216726_7512474870519384798_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=V-fJCqjO6KQAX-kuF_Y&#038;_nc_ht=scontent-atl3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=6dbac42f0b787ca3791a278dcdb46003&#038;oe=618C1274" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/177987958_836492657216726_7512474870519384798_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V-fJCqjO6KQAX-kuF_Y&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6dbac42f0b787ca3791a278dcdb46003&amp;oe=618C1274&quot;,&quot;150&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/177987958_836492657216726_7512474870519384798_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V-fJCqjO6KQAX-kuF_Y&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6dbac42f0b787ca3791a278dcdb46003&amp;oe=618C1274&quot;,&quot;320&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/177987958_836492657216726_7512474870519384798_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V-fJCqjO6KQAX-kuF_Y&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6dbac42f0b787ca3791a278dcdb46003&amp;oe=618C1274&quot;,&quot;640&quot;:&quot;https:\/\/scontent-atl3-2.cdninstagram.com\/v\/t51.29350-15\/177987958_836492657216726_7512474870519384798_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=V-fJCqjO6KQAX-kuF_Y&amp;_nc_ht=scontent-atl3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=6dbac42f0b787ca3791a278dcdb46003&amp;oe=618C1274&quot;}">
            <span class="sbi-screenreader">With all eyes are on Georgia, please join entpartn</span>
            	                    <img src="https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="With all eyes are on Georgia, please join entpartners Joe Chianese for a conversation with a dynamic group of producers and industry &amp; incentive experts, as they discuss what’s happening in Georgia, including COVID-19 protocols &amp; practical applications, digital production tools &amp; solutions, the current audit process &amp; pending agreed upon audit procedures, as well as a legislative update on the Georgia Incentive Program, and much more! Watch, Learn, Listen, and PRODUCE!
Link in bio 
.
.
#georgiafilm #georgiaentertainmentnews #filmgeorgia">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/georgia_entertainment_news/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_georgia_entertainment_news#4" data-resized="{&quot;17986866361356246&quot;:{&quot;id&quot;:&quot;177987958_836492657216726_7512474870519384798_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17979857170370815&quot;:{&quot;id&quot;:&quot;182088333_894300534684357_6824478682306016485_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17889436142147855&quot;:{&quot;id&quot;:&quot;203781154_222082109743855_718978045184358454_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17847023045623566&quot;:{&quot;id&quot;:&quot;221182264_840852956866985_920511246544147070_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p>Copyright © 2020 Georgia Entertainment News. All rights reserved.</p>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://georgiaentertainmentnews.com/wp-admin/admin-ajax.php";
</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Rome International Film Festival Announces 2021 Marquee Screenings, Guests","url":"https:\/\/georgiaentertainmentnews.com\/2021\/10\/rome-international-film-festival-announces-2021-marquee-screenings-guests\/","image":{"@type":"ImageObject","url":"https:\/\/georgiaentertainmentnews.com\/wp-content\/uploads\/2021\/10\/Screen-Shot-2021-10-27-at-7.38.06-PM.png","width":190,"height":167},"datePublished":"2021-10-27T19:38:40-04:00","dateModified":"2021-10-27T19:38:40-04:00","author":{"@type":"Person","name":"Staff"},"publisher":{"@type":"Organization","name":"Georgia Entertainment News","logo":{"@type":"ImageObject","url":"https:\/\/georgiafilmnews.com\/wp-content\/uploads\/2017\/06\/georgiaentertainmentnews.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/georgiaentertainmentnews.com\/2021\/10\/rome-international-film-festival-announces-2021-marquee-screenings-guests\/"}}</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/georgiaentertainmentnews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/georgiaentertainmentnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.0.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.0.2' id='flex-slider-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.0.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/georgiaentertainmentnews.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/georgiaentertainmentnews.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://georgiaentertainmentnews.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>